網站上的資料、諮詢、以及服務

在我們的網頁上您可以找到許多可協助您解決問題、使用服務帶來的好處、瞭解其他產品的資料。

下列這些是我們網站上一些最有用的網址連結：

  • 首頁 網站首頁。

  • 說明文件 取得所有最新的產品文件以及其他的出版品資料。

  • 用戶下載 保持您的產品持續更新、下載最新的改良、新版本、每日病毒與惡意程式定義檔等之更新。

  • 服務與產品授權更新 請確保您的產品以及服務時時處在啟動狀態且完全有效 。

  • 線上技術支援 不管在白天或夜晚的任何時候，一年中的每一天，利用持續更新資料的網站技術支援以尋求您對於感染、病毒、產品以及服務等問題的解答。

  • 密碼提示 忘記了您的詳細客戶資料（使用者名稱與密碼）？請不要慌張，我們會立即傳送提示給您。

  • 變更電子郵件地址 想要變更您接收通知訊息的電子郵件地址？立刻執行。

  • 修復工具 使用特殊工具來清除病毒以及修復病毒對您作業系統所造成的毀損。

  • 安全訊息 -資訊與資源的即時更新，保護您的安全不受惡意程式侵擾。

  • 病毒百科 所有您想知道病毒的一切資料以及如何清除它的方法。

  • 流行病毒分佈圖（Virus map） 利用圖片與統計資料所構成的互動式地圖，察看全球病毒狀態。

  • 全球病毒警報（Virusometer） 察看目前病毒的狀態，並且瞭解是否在世界的任何地方有病毒警報出現。

  • 試用版軟體 免費取得任何您想要進一步瞭解的解決方案。

  • 產品 查閱大型企業、小型企業、以及家庭用戶之解決方案的所有產品特色，您也可不需承擔任何義務而取得他們的試用版！


技術支援

如果您對於使用程式有任何疑問，但是無法在此說明檔案中找到解答，我們建議您進入網站的支援區。您可以在這裡找到常見問題的解答。

點選此按鈕 前往我們的「線上支援中心」。

在查閱支援區之後，如果您仍有疑問，請以電子郵件聯絡我們。您可透過程式本身執行此動作，請參閱電子郵件技術支援一節的說明。

您也可以在網路上找到完整的聯絡地址清單。點選此按鈕 即可前往該頁 。


如何啟用產品

您必須啟用產品，才可：

  • 在產品服務未到期之前，每天使用自動更新。

  • 使用技術支援及 SOS Virus，此服務可針對不明病毒的攻擊提供快速的回應。

啟用 非常簡單，因為精靈將會引導您完成整個程序。在此精靈中，您必須輸入您的電子郵件地址，以及啟用代碼 (購買產品時已經取得)。如果您已經是註冊客戶，您可以提供客戶編號。這將可以讓您延長約定服務期限。

安裝 之後，您會看到彈出式訊息，提醒您需要啟用產品。您可以透過任何這類訊息來啟動啟用精靈。您也可以透過程式主視窗中的「輔助說明」區來執行這個動作。點選功能表中的「啟用產品」。

使用精靈非常簡單。只要在各個畫面輸入所需的資料，然後點選「下一步」，直到完成此程序即可。

精靈會請您輸入完成啟用所需的資料。需要輸入的資料可能因個別情況而異。然而，在大多數情況下，需要輸入以下資料：

  • 您的電子郵件地址：務必輸入正確的電子郵件地址，否則會收不到重要資訊。

  • 啟用代碼：這是讓您啟用產品的代碼。如果您是在商店購買產品，應該可以在產品彩盒上或光碟封套上找到這個代碼。如果您是上網購買產品，在完成購物之後，您將會收到含有這個代碼的電子郵件。

  • 客戶編號：如果您已經是客戶，只需要輸入此資料. 這將可以讓您延長約定服務期限。

如果您不是註冊用戶，精靈的最後一步會邀請您註冊 (選擇性)，享受下列額外的好處：

  • 存取個人用戶區，您可以看到自己的用戶詳情。

  • 下載最新版的產品。

  • 實用的小秘訣與教學課程。

  • 產品授權續約的特別優待。


查閱隨時更新的線上輔助說明

提醒您，我們的網頁上提供了本輔助說明的最新版本。只要您的電腦有連線到網際網路，我們會建議您查閱 線上輔助說明。您可以找到本產品相關的最新資訊。

點選這個按鈕，即可移至 輔助說明 。


簡介

歡迎使用 ! 本輔助說明為您準備了詳細的資訊，協助您妥善運用 . 您可以從「內容」清單、透過「索引」，或是利用執行搜尋的方式，找到您需要輔助說明的主題。

如果您在查閱本輔助說明之後仍然不清楚，建議您前往我們的「線上支援中心」。您可以找到持續不斷更新的資訊，協助您瞭解.

特色

前往線上支援中心

查閱隨時更新的線上輔助說明


主要特色

特色

主要特色 包括：

防禦間諜程式

防止間諜程式安裝到您的電腦上，進而保護您的隱私。對於間諜軟體的防護，可避免這類軟體彙集關於您網際網路使用習慣與偏好的資料。(+ 資訊)

防禦未知的威脅

如今，有了革命性的 TruPrevent® 技術，您可以防範 惡意軟體全日無休。(+ 資訊)

防禦各類惡意軟體

不僅為您提供病毒的防禦。現在更為您提供全面整合的防護，對抗各類惡意軟體：駭客工具、玩笑程式、惡意 Cookie、病毒... 等。(+ 資訊)

維護

為您最寶貴的文件製作備份，避免萬一發生災難而受到損失。您可以輕鬆製作文件的備份，位置任您選擇：USB 卸除式磁碟、CD、DVD，或甚至是網際網路上的安全伺服器。(+ 資訊)

防火牆

打擊網路病毒，並且預防駭客試圖透過網際網路入侵或攻擊。(+ 資訊)

過濾垃圾郵件

防範垃圾郵件，為您節省時間與資源。對於垃圾郵件的防禦，可以保護您的收件匣，防堵透過網際網路大量傳送的垃圾郵件。(+ 資訊)

身份保護

保護您防禦越來越多的網路詐騙行為。例如，您可以避免實際上由詐欺者控管的偽造銀行或金融服務的網頁。

您的密碼與信用卡號碼將會更加安全。除非您事先同意，否則這項資料完全不會從您的電腦送出。

如果透過數據機連上網頁，您也不必擔心電話線路在您不知道的情況下撥打高費率的號碼。(+ 資訊)

網頁內容過濾

如果您的電腦還有別人使用，您可以限制他們存取網際網路的內容。您可設定各個使用者的過濾條件，從此不必擔心他們存取不適當的網頁。(+ 資訊)

安全漏洞防護

某些應用程式的安全漏洞，可能導致您的電腦成為輕易攫取的獵物，此功能可防範各種惡意軟體及駭客。現在，您可以修復電腦上偵測到的安全漏洞，提供更安全的保障。(+ 資訊)

服務

享受我們提供的多樣服務！現在，您有整個資訊安全專家的團隊，協助您解決任何可能的疑問。此外，在我們的網頁上，您也可以取得最新版的產品，還有您需要的各種資訊。( + 資訊 )


修復安裝

在某些特殊的情況下，有些 檔案可能會受損。如果發生這種狀況，請再次安裝程式，從 光碟，或是執行安裝檔案。螢幕會出現畫面，提供兩個選項：「修復」與「刪除」。選擇「修復」就會再次安裝程式。

如果您需要再次下載程式，請移至網站的用戶下載區。請先備妥您的使用者名稱與密碼。這些詳細資料可讓您存取最新版的產品。如果您忘記了使用者名稱與密碼，請移至密碼提示區，我們會以電子郵件將您的詳細資訊傳送給您。

  • 用戶下載

  • 密碼提示


移除

移除 有幾個方法，但所有的方法都需要用到幾項同樣的作業 (刪除程式檔案、移除登錄項目... 等等)。

從已安裝程式的清單移除

  1. 關閉郵件程式。

  2. 點選 Windows「開始」功能鍵。

  3. 選取「程式集」選項。

  4. 點選 .

  5. 點選「移除」。

  6. 點選「確定」確認您想要移除本程式。

  7. 要邀請您填寫一份關於本程式滿意度的調查，以及您要移除程式的原因。選擇「是的，我想要提供意見 !」，然後點選「下一步」填寫表格。如果您沒有連接到網際網路，就會出現訊息，告訴您必須連線才可以填寫表格。

  8. 填妥表格之後，請返回 移除畫面。

  9. 完成移除程序之後，您需要重新啟動電腦。螢幕會出現畫面，提供下列選項：「是，立即重新啟動電腦」，或是「不，稍後再重新啟動電腦」。選擇其中一項，並且點選「結束」。

從 Windows 控制台移除程式

  1. 關閉郵件程式。

  2. 點選 Windows「開始」功能鍵。

  3. 移至「控制台」。

  4. 連按兩下「新增或移除程式」(Windows Vista 是「程式與 特點」)。

  5. 選擇 .

  6. 點選「移除」(Windows Vista 是「移除」) 即可移除程式。

  7. 要邀請您填寫一份關於本程式滿意度的調查，以及您要移除程式的原因。選擇「是的，我想要提供意見 !」，然後點選「下一步」填寫表格。如果您沒有連接到網際網路，就會出現訊息，告訴您必須連線才可以填寫表格。

  8. 填妥表格之後，請返回 移除畫面。

  9. 完成移除程序之後，您需要重新啟動電腦。螢幕會出現畫面，提供下列選項：「是，立即重新啟動電腦」，或是「不，稍後再重新啟動電腦」。選擇其中一項，並且點選「結束」。


如何開啟程式主視窗

程式安裝完成後，有幾個方法可以開啟主視窗：

從 Windows 開始功能鍵執行

  1. 點選 Windows「開始」功能鍵。

  2. 選擇「程式集」。

  3. 選擇 .

  4. 選擇 .

從 Windows 工作列 (系統時鐘旁邊) 的程式圖示

  1. 在系統匣中的程式圖示上 (系統時鐘旁邊) 按滑鼠右鍵。

  2. 選擇「開啟 .

從工具列圖示 (快速啟動)

  1. 選擇 圖示 (在 Windows 開始功能鍵旁邊)

請參閱 主視窗一節，關於程式主視窗可用選項的詳細資訊。


主視窗

主功能表與按鈕列

主視窗 含有主功能表與按鈕列，供您存取程式的所有選項：

主功能表

  • 狀態：提供有關程式所提供防護層級的資訊，並且顯示各項防護、維護及更新的狀態。從此畫面可以啟用已停用的功能，並存取其設定。

  • 掃描：若有需要，隨時可以掃描您的電腦。只要選擇您電腦上要掃描的元件，掃描工作就會立即開始。您也可以安排掃描工作在您想要的時間執行。

  • 報告：快速瀏覽以下相關資訊：偵測到的惡意軟體、已執行的更新和掃描，試圖入侵而被防火牆封鎖的記錄、，以及執行的備份。此外，有了創新的統計資料系統，您可以利用圖形方式檢視所有資訊。如此一來，您需要的全部資訊就能一目瞭然。

  • 隔離所：含有從系統隔離出來的可疑檔案，防止影響系統的其他部份，以確保電腦的安全。您可以從這裡傳送檔案給我們的專家進行分析。

  • 服務：您必須先完成啟用，才可以使用這些服務。這表示您有一群資訊安全專家做您的後盾，協助解決您可能面臨的問題。

按鈕列

  • 更新：設定程式自動更新。您也可以視需要隨時手動更新。

  • 偏好設定：您可在此設定自我診斷、限制存取區域... 等等。

說明功能表

您可以找到所有您需要的本產品相關資訊。方法：

  1. 按一下畫面右上角的「輔助說明」選項，然後選擇「 輔助說明」。

  2. 從左邊的主題列表，或是使用「搜尋」選項搜尋某個特定項目，可以找到您想要的資訊。

  3. 連按兩下您想要的輔助說明主題。

「輔助說明」功能表也可以讓您：

  • 啟用產品。

  • 查閱「常見問題」及其他提示。

  • 查閱聯絡人地址清單... 等。


一般狀態

程式狀態

「狀態」功能表含有下列區塊：

建議

程式主視窗會顯示建議，如果還有一些防護元件尚未安裝或啟用，或是您的設定值需要再檢查的話。若要套用建議，只要點選「解決」即可。

如果全部防護項目都已安裝且運作正確， 就會顯示上個月偵測到的威脅數目，以及上次偵測的日期等等。

防護

顯示程式所含防護項目的狀態，以確保您電腦的安全。如果其中有任何一項防護停用，只要點選對應的連結，即可再次啟用這項防護。只要點選「設定」即可查看主控台，將這些設定以分組方式呈現。

若您點選「檢視網路活動」，就會看到由防火牆監控通訊活動的報告：已連線到網路的程式、允許與拒絕的連線、使用的通訊埠... 等。

維護

此面板指出是否已啟用備份副本，並顯示製作備份的日期。只要點選「設定」選項，即可針對您所選擇位置的最重要文件與檔案，製作備份的副本，可能位於：電腦上的另一個磁碟機、外接磁碟機... 等。您也可以製作備份，放在網際網路上的安全伺服器，只要點選「線上備份」即可。

更新

通知您有關程式的更新狀態，並且顯示約定服務的到期日。點選此面板即可設定自動更新，或是立即啟動更新。


右鍵點選工作列之功能表（系統時間旁）

在預設情況下自動防護會被啟用，的程式圖示會出現在Windows工作列上（在系統時間旁 ）。

若您在此圖示上點選滑鼠右鍵，包含下列選項的功能表將會出現：

  • 開啟：此選項會開啟主視窗。

  • 開啟自我診斷：當選擇此選項，會通知您目前的防護等級。此等級是依據程式更新的狀態，以及每一種自動防護的狀態（已啟用、已停用、未安裝、或錯誤）。防護的等級是顯示在 狀態 功能表畫面中的狀態列。

  • 更新：允許您隨時執行更新。

  • 封鎖區網連線：在緊急情況下，它讓您暫時性地阻擋與網際網路之連線。如果您已封鎖區網連線，此選項的名稱將更改為取消區網連線封鎖，並且讓您恢復網路連線。請參閱 封鎖所有區網連線 取得更多資訊。

  • 登出網路（使用者名稱）：藉由輸入使用者名稱與密碼，使用者在網頁內容過濾中辨識它們後便會被顯示出來。透過點選此選項，使用者便可關閉他們正在使用中網路。

  • 公告：它允許您訂閱每一個我們提供的資訊服務，同使也可讓您存取我們所發行的新聞記錄。您可以在您的個人電腦接收資訊安全消息，也可以取得最新的資訊安全新聞、自動警報、即時訊息等消息。

  • 線上新聞：可以讓您存取我們網站上的特定區域，讓您取得有用的資料。

  • 檢視已隔離檔案：此選項將在主控制台已關閉時才會顯示，點選它將開啟主視窗顯示隔離所。

  • 關閉自動防護：當您點選此選項，自動防護將會被關閉且會顯示一個訊息向您做確認。若您點選 是，自動防護會馬上被停用，且圖示會自Windows工作列（在系統時間旁）上消失。若需要更多資訊，請參閱本輔助說明中的 自動防護 一節。


掃描類型

中的 自動防護 是在背景中做掃描，讓您時時刻刻維持您電腦無惡意程式的存在。

能讓您執行不同類型的特定掃描：

  • 完整掃描 -這些徹底的掃描會掃描您電腦中所選的項目(硬碟、電子郵件等)。要如此做，請在 掃描 功能表中您想掃描的項目。

  • 排程掃描 - 依照建立時所指定的特性，這些掃描會在特定的、預先設定的時間或以特定的頻率自動開始掃描。

您同時也可為由檔案總管存取之項目（檔案、資料夾、磁碟機…）做立即掃描，要如此做，請依照下列步驟：

  1. 選取您要掃描的項目。

  2. 按下第二個（通常都是右鍵）滑鼠按鈕。

  3. 點選 以掃描。


如何執行電腦掃描

完整掃描會在某個特定時間，掃描您電腦的任何部份或元件，檢查是否有病毒及其他威脅。這類掃描可讓您選擇要掃描的區域或項目，而且會立即執行。

這些特性使得完整掃描很有價值，非常適用於檢查最近透過磁片、CD、DVD、電子郵件或從網路下載的新檔案，看看是否隱藏了病毒或其他威脅。完整掃描也可以掃描電腦的所有元件。

使用 非常容易掃描是否有病毒及其他威脅。步驟如下：

  1. 點選「掃描」。

  2. 選擇在您電腦上想要掃描是否有病毒及其他威脅的項目。可用的選項如下：

  • 掃描整部電腦：如果選擇此選項，就會立即開始掃描電腦的所有區域：記憶體、抽取式磁碟、硬碟機、CD-ROM、DVD、傳送與接收的電子郵件... 等。(這種掃描可能需要一些時間，因為電腦上任何角落的所有檔案都要檢查)。

  • 掃描硬碟：點選此項將會掃描位於您電腦所有硬碟上的全部檔案。

  • 掃描郵件：點選此項將會掃描所有已傳送及接收的電子郵件。

  • 掃描其他項目：將您電腦上的項目 (檔案、目錄... 等) 列出清單，點選各個項目左邊的方塊，選擇您想要掃描的項目。然後，點選「掃描」。

  • 偵測安全漏洞：您可以找出電腦上是否有軟體安全漏洞，因而提高電腦整體的安全層級。

注意：在掃描期間，建議您保持電腦與網際網路的連線。這就表示 可以存取關於新威脅的線上資料庫，因而提升偵測的能力。

您也可以從 Windows 檔案總管掃描目錄或檔案。這叫做滑鼠右鍵掃描。方法是將滑鼠移至目錄或檔案上，按滑鼠右鍵並選擇「以 .

掃描完成之後，畫面會顯示結果。您會看到已掃描、中毒、解毒及重新命名的項目數。

從這個畫面，您可以取得關於剛才執行掃描的詳細資訊。若要檢視詳細的報告，請點選「報告」，就會顯示發生的事件、日期、時間及結果等。

相關主題

使用滑鼠右鍵功能表掃描

設定掃描


排程掃描

使用排程掃描您就不必擔心要時常執行負荷重的掃描。簡單地指示何時您要開始掃描或執行的頻率，您的電腦即可自動地被徹底掃描。

  • 如何設定排程掃描

  • 如何為掃描排程

  • 如何編輯排程掃描

  • 如何移除排程掃描


如何設定掃描排程

若要設定掃描排程：

  1. 點選「掃描」(在 主視窗)。

  2. 點選「執行排程掃描」。

  3. 點選「新掃描」。

  4. 螢幕會出現歡迎您使用精靈的畫面。點選「下一步」繼續。

  5. 選擇您要掃描的項目 (磁碟機、檔案、目錄... 等)，然後點選「新增」。

  6. 使用清單上的 + 符號，可以逐一選擇您要掃描的項目，然後點選「確定」。這些項目會加到要掃描項目的清單。

  7. 如果要將某個項目從清單上刪除，請選擇此項並點選「移除」。

  8. 將您要新掃描工作檢查的所有項目都加入完成後，點選「下一步」。

  9. 指定此掃描的特性，並且指定是否應該排程。

設定按鈕 - 點選此按鈕，即可進入掃描設定選項。使用掃描、動作及警告索引標籤，指定新掃描的特性或屬性。

排程 - 點選此按鈕，即可設定掃描應該自動執行的頻率。如需詳細資訊，可以參考本輔助說明中的設定排程掃描：排程表索引標籤。

  10. 點選「下一步」。

  11. 輸入您要建立的掃描工作名稱，然後點選「下一步」。

  12. 點選「完成」。


設定排程掃描

設定現有排程掃描的步驟如下：

  1. 點選「掃描」(在 主視窗)。

  2. 點選「執行排程掃描」。

  3. 您會看到現有的排程掃描。點選您想要設定的掃描。

  4. 點選「掃描設定」。螢幕會出現畫面，提供下列選項：

  • 編輯要掃描的項目。若要修改 (加入或移除) 所選掃描檢查的項目，請點選「編輯」。

  • 掃描設定。點選「設定」即可定義一般掃描特性、動作、例外及警告 (視掃描的類型而定)。如需詳細資訊，請參考設定掃描一節。

  • 排程。點選「排程」即可強制規定排程掃描的時間及方式。 .

安排使用者建立的排程掃描


如何編輯排程掃描

若要設定或編輯已排程掃描的頻率，請採用下列步驟：

  1. 點選「掃描」(在 主視窗)。

  2. 點選「執行排程掃描」。

  3. 您會看到一份清單，列出現有的排程掃描。選擇您要設定的掃描，然後點選「掃描設定」。

  • 編輯要掃描的項目。點選「編輯」即可檢視清單，列出所選掃描必須檢查的所有項目 (記憶體、磁碟... 等)。您可以「新增」或「移除」這項掃描所檢查的項目。

如果想要將新的項目加入清單，請點選「新增」。然後，選擇要掃描的項目，並且點選「確定」。這些項目會逐一加入要掃描項目的總清單。

  • 掃描設定：點選「設定」即可定義掃描的內容。關於設定掃描或掃描工作詳細資訊，請參考本輔助說明中的設定掃描 (手動 / 排程)。

  • 排程設定 - 點選「排程」即可修改所選排程掃描的頻率。關於設定掃描或掃描工作詳細資訊，請參考本輔助說明中的設定掃描之排程表索引標籤。

完成編輯掃描特性之後，請點選「確定」以套用變更。如果點選「取消」，將不會套用變更。


如何刪除排程掃描

您可以移除先前建立的任何排程掃描。

移除排程掃描的步驟如下：

  1. 點選「掃描」(在 主視窗)。

  2. 點選「執行排程掃描」。

  3. 您會看到一份清單，列出現有的排程掃描。選擇您要移除的掃描，然後點選「刪除」。

  4. 您會看到訊息詢問是否確定。點選「是」，即可刪除選擇的排程掃描。

  5. 點選「確定」。


自動防護

是一套結合多項技術的安全解決方案，可長期保護您的電腦，防範種類繁多的病毒，以及網際網路上的其他威脅。

提供的自動防護包括：

  • 防範已知的威脅 ：長期保護您的電腦，防範種類繁多的病毒，以及網際網路上的其他威脅：間諜程式、駭客工具程式、盜撥程式及開玩笑程式。

  • 防範未知的威脅：利用 TruPrevent® 技術保護您的電腦，防範未知的不明威脅。

  • 防火牆保護：在您接到網際網路時，保護您不受入侵者的損害。

  • 身份保護：保護您的電腦，防範最常見的線上詐欺技倆：盜撥電話連線到高費率的號碼、擅自盜取傳送機密資訊，以及連線到由詐欺者控制的網頁 (網路釣魚)。

  • 垃圾郵件防護：防堵垃圾郵件。這些通常是大量郵寄的廣告信件，可能非常令人厭煩。

  • 網頁內容過濾：您可以利用網頁內容過濾功能，防止電腦的其他使用者存取網際網路上不妥當的內容。

  • 漏洞偵測：某些應用程式的安全漏洞，可能導致您的電腦成為輕易攫取的獵物，此功能可防範各種惡意程式及駭客。現在，您可以修復在您電腦上偵測到的安全漏洞，提供您更安全的保障。

這類範圍的防護，在您處理檔案與電子郵件的時候，以及存取網頁或執行其他工作的期間，都能提供持續不斷的安全保障。


自動防護對抗已知威脅

此自動防護對抗未知威脅（防毒軟體防護）提供持續的所有涉及檔案處理與郵件傳送或接收作業之防護。

請記得，如果此防護未被啟用，您的電腦將無法受到保護以對抗病毒或其他的威脅。

  • 如何啟用/停用自動防護對抗已知威脅？

  • 如何設定自動防護對抗已知威脅？


如何啟用或停用對抗已知威脅的自動防護

對抗已知威脅的自動防護，就像其他類型的防護，都可以從程式主視窗啟用及停用。

注意：提醒您，如果沒有啟用這項防護，您的電腦就不會受到保護，無法防範病毒及其他可能的威脅。

您可以從程式主視窗啟用或停用對抗已知威脅的防護，方法如下：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 如果想要啟用對抗已知威脅的防護，請確認「啟用已知威脅之防護」方塊已選取。若要停用，請清除核取方塊。

如需關於防範已知威脅的進一步資訊，請參閱設定對抗已知威脅的防護一節。


如何啟用或停用對於不明威脅的防禦

對於不明威脅的防禦，可以保護您的電腦不受未知病毒的侵害，並且封鎖有潛在危險性的附件，以及可能造成風險的指令檔。

按照下列步驟執行，即可啟用未知威脅的防護：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」。

  4. 若要啟用此項防護，請確認「啟用對抗未知威脅防護」已核取。若要停用，請清除核取方塊。

  5. 點選「確定」。

如何設定對於未知威脅的防禦


如何設定對於未知威脅的防禦

如何設定對於未知威脅的防護

對於未知威脅的防範，可以保護您的電腦不受未知病毒的攻擊，不必等待 更新防護程式。

在正常情況下，對於未知威脅的防護會預設為啟用，而且會自動運作，並不需要特別設定。無論如何，以下資訊都可以協助您設定、啟用及停用這項防護。

設定此項防護的步驟如下：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」。

您可設定下列功能：

  • 偵測未知病毒及其他威脅

  • 封鎖有潛在危險性的附件

  • 指令檔封鎖


防火牆防護是什麼？

防火牆防護是一種保護您的電腦不受非法入侵並確保網路安全的使用之過濾。

當電腦與網際網路或其他區域網路電腦連線時，防火牆過濾進入或離開電腦的連線，且僅允許那些安全的連線。

任何時候程式企圖連線到網際網路，都會以彈出式警告視窗詢問您是否要允許此連線。相同地，當程式或程式企圖由外部連線到您的電腦時，您也會被詢問。

利用這種指定安裝於您電腦中的程式連線許可權，您可以取得電腦連線網路的徹底控制權限。

防火牆防護的功能


防火牆防護的特性

幾項主要特性 防火牆 防護，包括下列各項：

根據電腦的位置選擇不同防護等級

在您的電腦連接到網路時，防火牆會根據網路的類型而套用某個安全等級。如果您想要變更最初指定的安全等級，隨時都可以透過防火牆設定來變更。

無線網路 (Wi-Fi) 的防護

此功能會封鎖透過無線網路 (Wi-Fi) 企圖入侵的嘗試。如果有入侵者試圖存取，就會顯示彈出式警告，協助您立即封鎖網路攻擊。

區域網路與網際網路的存取

針對您電腦上安裝的程式，指定哪幾個程式可以存取區域網路或網際網路。

防禦入侵者

可防範駭客 攻擊，這類攻擊試圖存取您的電腦，或是執行某些動作。

封鎖

對於您指定不應該能夠存取區域網路或網際網路的程式，防火牆可以封鎖這類程式的存取。若有其他電腦試圖連線到您電腦上安裝的程式，防火牆也會封鎖這類存取。

規則的定義

在此定義的規則，可供您用來指定想要允許哪些連線，以及可用來建立連線的通訊埠與區域。

注意：提醒您，設定防火牆防護時，您所套用的規則可能會影響某些共用網路程式與資源的運作。

  • 如何啟用或停用防火牆防護

  • 設定防火牆安全等級

  • 對於嘗試連線到網際網路的程式，如何設定其權限

  • 如何修改已安裝程式之網際網路連線許可？

  • 設定已安裝程式之連線規則

  • 如何允許或防止其他電腦透過 WiFi 網路連線


檢視網路活動報告

如果需要關於防火牆活動以及採取行動歷程記錄的資訊，請參閱網路活動報告。

在此報告中，您可以看到哪些程式有開放的網路連線、這些程式的位置，以及允許或拒絕的內送與外送通訊的數目。

在此報告的最下方，您會看到清單中所選的程式使用哪些通訊埠與 IP 位址的相關資訊。

存取網路活動報告的步驟如下：

  1. 在主畫面上，點選「狀態」 .

  2. 在「防護」區段，點選「檢視網路活動」。

如果選擇「顯示作業系統程式」，本應用程式就會顯示經常存取網路的作業系統程式。


基本防火牆組態

通常不需要在防火牆中建立特殊的組態，因為在您瀏覽網頁的同時，會自動防護電腦免受入侵。然而，有幾個基本層面必須顧慮到：

  • 開啟程式時，防火牆顯示快顯警告。我應該選擇什麼選項？

  • 如何存取其他電腦上的共用資料夾？


進階防火牆組態

防火牆防護包含多項進階設定，可讓您：為已安裝程式指定連線權限、開啟通訊埠、建立進階連線規則、啟用及停用作業系統服務... 等等。

  • 設定一般防火牆安全等級

  • 對於嘗試連線到網際網路的程式，如何設定其權限

  • 已安裝程式的連線規則

  • 如何建立防火牆的一般系統規則

  • 如何啟用與停用作業系統服務

  • 如何停用 WiFi 入侵警告

  • 如何允許或防止其他電腦透過 WiFi 網路連線

  • 如何封鎖所有的網路通訊


啟用詐騙防護

啟用身份保護

身份保護可以防範越來越多的網路攻擊：竊取機密資訊 (密碼、信用卡號碼... 等)、偽造網頁，以及盜撥高費率電話號碼。

啟用此項防護的步驟如下：

  1. 在程式主視窗中，移至「狀態」功能表。

  2. 在「防護」區段，點選「設定」。

  3. 點選「身份保護」並且確實選取「啟用身份保護」選項。

本畫面可以設定下列選項：

  • 偵測機密資訊的傳送：此 功能可防止您的機密資訊 (密碼、信用卡號碼... 等) 在您沒有事先同意的情況下從您的電腦送出。您可以指定要保護哪些資訊。這就表示，如果程式偵測到機密資訊在您未曾授權的情況下送出， 就會顯示彈出式訊息，詢問您是否確定。

  • 啟用詐騙網站的防禦：如果啟用此選項， 就會偵測用來詐騙的網頁，並且使其失效。

  • 偵測試圖盜撥電話號碼：如果您使用數據機連線上網，此選項特別有用。如果啟用此選項，程式會封鎖擅自撥打的電話，並且顯示警告訊息。若要設定允許撥打的號碼，請點選「設定」。如需詳細資訊，請參閱設定盜撥號碼 。

相關主題

  • 設定詐騙網頁偵測

  • 設定盜撥電話號碼偵測

  • 設定機密資料防護


設定詐騙網頁偵測

網路釣魚是一種詐騙手法。透過偽裝的電子郵件或網頁，騙使用者透露機密資料。

詐騙網頁防護的功能 將會封鎖這些網頁的存取。如果是可疑的網頁，您會看到彈出式警告訊息，問您要不要存取此頁。封鎖的網頁 以及您先前透過彈出式警告訊息允許或封鎖的網頁，將會加到已封鎖與已允許網址的清單，您隨時可再自行設定。

設定詐騙網頁偵測的步驟如下：

  1. 在程式主視窗中，移至「狀態」功能表。

  2. 在「防護」區段，點選「設定」。

  3. 點選「身份保護」並且確實選取「啟用身份保護」選項。

  4. 確定「對比 受信任的位址」選項已選取。您可以選擇敏感等級。敏感度越高，風險越小，但偵測方面的錯誤容許度也可能增加。建議選擇中級的敏感度。

  5. 點選「設定」。您會看到已封鎖網頁的清單，以及您已允許存取的網頁清單。此畫面可讓您變更這些設定。

    • 如果想要允許存取任何先前封鎖的網頁，請將這些網頁從清單上移除。選擇您要移除的網址，然後點選「刪除」。然後，將網址寫入允許網頁區域的「新網頁」方塊並點選「新增」。

    • 如果想要封鎖存取任何先前允許的網頁，請將這些網頁從允許網頁的清單上移除。選擇您要移除的網址，然後點選「刪除」。然後，將網址寫入封鎖網頁區域的「新網頁」方塊並點選「新增」。


設定盜撥電話號碼偵測

偵測盜撥電話號碼可以防範某些類型的程式 (盜撥程式)，這類程式會關閉現有的電話連線 (如果使用數據機的話)，並且建立另一個連線撥打高費率的號碼。

注意： 盜撥程式會影響使用普通數據機撥接網際網路連線的電腦。寬頻網際網路連線不會受到影響。

可讓您指定可以撥打哪些電話號碼。程式會封鎖擅自撥打的電話，並且顯示警告訊息。

指定授權電話號碼的方法如下：

  1. 在程式主視窗中，移至「狀態」功能表。

  2. 在「防護」區段，點選「設定」。

  3. 點選「身份保護」並且確實選取「啟用身份保護」選項。

  4. 在偵測盜撥號碼的區域，點選「設定」。

  5. 您會看到一個視窗，可在此輸入電話號碼。點選「新增」，將新的號碼加入清單。如果想要修改其中一個號碼，請先選取號碼，再點選「編輯」。如果想要刪除清單上的某個號碼，請先選取號碼，再點選「刪除」。


設定機密資訊防護

防範網路詐騙可協助您防止個人機密資訊在未經您同意的情況下從電腦送出。程式偵測到機密資訊即將傳送的時候，就會詢問您是否允許。

可讓您指定要保護哪些資訊。步驟如下：

  1. 點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「 身份保護」。

  4. 「偵測機密資訊的傳送」選項預設為選取。點選旁邊出現的「設定」按鈕。

  5. 點選「新增」。

  6. 展開清單，選擇您要保護的資訊類型：信用卡號碼、密碼... 等。

  7. 在敘述欄位中，輸入要保護資訊的類型 (例如：帳號)。

  8. 在「要保護的資訊」方塊，指定您要保護的資訊 (密碼、信用卡號碼... 等)，然後點選「確定」。


安全漏洞偵測

安全漏洞是指應用程式的安全漏洞，可能導致您的電腦成為輕易攫取的獵物，此功能可防範各種不同類型的惡意軟體及駭客。

自動防護可以修正在您電腦上偵測到的漏洞，如果無法修正，就會指出要採取哪些步驟來解決此問題。

如何啟用或停用安全漏洞偵測：

  1. 點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「安全漏洞」。

  4. 若要啟用這項防護，請選擇「啟用安全漏洞防護 (預設為選取)。如果要停用這項防護，清除核取方塊即可。

  5. 點選「確定」。


線上註冊

反垃圾郵件防護

垃圾郵件是不想要的電子廣告郵件，且通常都是寄給大量使用者，而此類型郵件會造成時間與資源的浪費。垃圾郵件防護將協助您保持您收件匣不受此類郵件的入侵。

它可以透過程式主視窗區中之狀態啟用或設定此防護。

  • 如何啟動/設定垃圾郵件防護？

  • 反垃圾郵件防護是如何運作的？


如何啟用/設定垃圾郵件防護？

啟用或停用反垃圾郵件過濾 (防堵垃圾郵件) 步驟如下，從 視窗：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選左邊區域的「反垃圾郵件」。

注意：在 Outlook 與 Outlook Express 畫面中，點選右上角的按鈕，也可以存取這類設定。

務必正確設定這項防護，因為您可由此指定信任的網域或電子郵件地址，以確保來自這些網域或位址的郵件不會歸類為垃圾郵件。這些位址或網域儲存在「受信賴寄件者名單」中。可用的選項有：

將電子郵件地址或網域加到受信賴寄件者名單：

將電子郵件地址或網域加到受信賴寄件者名單的步驟如下：

  1. 在「新地址或網域」方塊中，輸入電子郵件地址或網域 (例如 example.com)。

  2. 點選「新增」，即可將電子郵件地址或網域 (例如 example.com) 加入清單中。如果想要將電子郵件地址或網域從清單移除，請選擇並點選「移除」。

將電子郵件寄件者加到受信賴寄件者名單：

從這個視窗，您也可以將分類為「非垃圾郵件」的電子郵件寄件者加到「受信賴寄件者名單」。您有下列選項：

  • 自動加到受信賴寄件者名單：如果選取此項，分類為「非垃圾郵件」電子郵件的寄件者之位址，就會自動加到「受信賴寄件者名單」。

  • 每次都問：如果選取此項，程式就會問您是否要將各個分類為「非垃圾郵件」電子郵件的寄件者之位址加到「受信賴寄件者名單」。

  • 永不加入：如果選取此項，分類為「非垃圾郵件」電子郵件的寄件者之位址，不會加到「受信賴寄件者名單」。

建立想要的設定之後，點選「確定」。


反垃圾郵件防護是如何運作的？

防垃圾郵件過濾可防止收件匣遭受垃圾郵件的滲透，並且可將這類型的郵件移至名稱為「垃圾郵件」的郵件資料夾中。可自動在 Outlook 及 Outlook Express 中完整進行這項分類。

註：如果您使用不同的郵件用戶端程式，您需要手動建立此資料夾。然後，建立一個郵件規則，此後被偵測而判定為垃圾郵件的所有訊息將會被移到此垃圾郵件夾中。點選 這裡 以取得更多訊息。

然而，有時候，防垃圾郵件過濾可能會將實際上不是垃圾郵件的郵件分類為垃圾郵件。因此，建議隨時檢查垃圾郵件資料夾。如果其中包含有效的郵件，您應該重新分類為非垃圾郵件。這麼做可避免日後將具有類似特徵的郵件分類為垃圾郵件。

如果您認為垃圾郵件資料夾中的其中一封郵件不應該出現在此處，請根據下列指示進行：

  1. 在 Outlook 或 Outlook Express 的垃圾郵件資料夾中，選擇您要分類為非垃圾郵件的郵件。

  2. 點選「分類為非垃圾郵件」 [image] 。當您點選此按鈕時，郵件會返回收件匣中。此後，收到類似的郵件就不會分類為垃圾郵件。

如果收到垃圾郵件未自動移至垃圾郵件資料夾，您可以根據下列步驟分類為垃圾郵件：

  1. 在 Outlook 或 Outlook Express 的收件匣中，選擇您要分類為垃圾郵件的郵件。

  2. 點選「分類為垃圾郵件」 [image] 。這會將郵件移至 Outlook 垃圾郵件資料夾中。下次偵測出具有這些特徵的郵件時，會自動分類為垃圾郵件。

當電子郵件藉由按此按鈕歸類為非垃圾郵件時，一個允許您將其寄件者加入受信賴寄件者名單的對話框將會顯示出來。藉由此動作，其他由此寄件者傳送出之郵件將不會再被歸類為垃圾郵件。有下列這些選項可用：

  • 加入此郵件之寄件者到受信賴寄件者名單。如果此選項被勾選，由此寄件者傳送之郵件將不再被歸類為垃圾郵件。

  • 不加入。此寄件者的位址將不會被被加入受信賴網站名單中，這暗示此寄件者寄出之其他郵件有可能會被歸類為垃圾郵件。

  • 不再詢問（總是加入被我標註為非垃圾郵件之郵件寄件者）當此選項被勾選，被標註為非垃圾郵件之郵件寄件者將會自動地被加入到受信賴寄件者名單中。藉由此動作，在未來，相同寄件者寄出之郵件將不再被歸類為垃圾郵件。如果您選擇此選項，該對話框將會再次顯示。

一旦選項被選了，請點選確定讓所做的變更生效。


如何在其他電子郵件用戶端程式處理垃圾郵件？

如果您使用 Outlook 或者 Outlook Express，會自動建立一個稱為垃圾郵件的郵件資料夾，當所有的郵件被判定為垃圾郵件都將被移到此資料夾。

然而，如果您使用 不同的電子郵件用戶端程式 ，您必須手動設定，這樣垃圾郵件才會被移到垃圾郵件資料夾。要設定，請遵照下列步驟：

  1. 建立一個稱為垃圾郵件的郵件資料夾。

  2. 建立一個規則讓所有郵件主旨含有垃圾郵件字串（SPAM）的電子郵件自動地被移到先前步驟您所建立之資料夾。

關於更多在您郵件程式建立規則的資料，請參閱此應用程式的說明。如果之後您有任何建立規則的問題，請聯繫技術支援服務。收到的郵件包含連結，可讓您重新分類未正確分類的郵件。


網頁內容控制是做什麼的？

您可以利用網頁內容過濾功能，防止電腦的其他使用者存取網際網路上不妥當的內容。達成的方法就是套用過濾器 (兒童過濾器、青少年過濾器、員工過濾器...等)。

您可以針對各個電腦使用者套用不同的過濾器，或是根據您的需求調整，建立新的內容過濾器。此外，您也可以設定一份網頁清單，列出使用者可以 (或不可以) 存取的網頁，無論過濾器是否適用。

網頁內容控制以 Cobion AG 與 Panda Security 的技術為基礎。

網頁內容控制運作方式如下：

  1. 使用者指出想要存取的網頁，於是 將此頁的位址 (URL) 傳送到其中一台中央 Cobion 伺服器，以便判斷其類別 (內容的類型)。

  2. 在 200 毫秒左右的時間內，中央伺服器會回應，提供該 URL 對應的類別。

  3. 會檢查此分類，根據電腦管理員建立的設定，判斷此類別是否必須過濾。如果此類別必須過濾，就會拒絕網頁的存取。管理員正在使用電腦的時候，就不會套用任何過濾器。

如何使用網頁內容控制設定


如何啟用或停用網頁內容控制

啟用/停用網頁內容控制 (允許電腦管理者限制某些網頁的存取) 的方法如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選左邊區域的「網頁內容控制」。

  4. 如果您要啟用此選項，請確認「啟用網頁內容控制」方塊已核取。若要停用，請清除核取方塊。

一旦啟用網頁內容控制，想要上網的使用者必須先輸入使用者名稱與密碼，在過濾器中表明身份。開啟網際網路瀏覽器的時候，就會要求這項資料。

重要：您先前必須已經安裝網頁內容控制，才有可能啟用及設定這項功能。在 視窗中，您可以檢查網頁內容控制是否已經安裝。如果沒有，您隨時都可以安裝，只要從主視窗的「防護」區 .


如何使用網頁內容過濾

一旦電腦管理者已經設定網頁存取過濾，每一個電腦使用者每次要使用網際網路前都必須以使用者名稱與密碼作身份辨識。

當使用者開始一個section時，輸入他們的使用者名稱與密碼後，他們才可以正常地瀏覽，但是將依據他們被指定的過濾器存取與之對應之特定網頁將會被拒絕。

每次使用者關閉網際網路section時他們必須遵照下列步驟：

  1. 以滑鼠第二個按鈕（右鍵）點選程式圖示。

  2. 選擇關閉網頁section。

在此之後，如果其他使用者要又繼續使用網際網路，他們將被要求輸入使用者名稱與密碼。


如何使用網頁內容控制設定？

有了網頁內容控制，才可能防止電腦上的其他使用者存取網際網路上的不當內容 (暴力、色情... 等)。達成的方法就是套用過濾器 (兒童過濾器、青少年過濾器、員工過濾器...等)。

電腦的管理員可以針對電腦的每一個使用者套用不同的過濾器。此外，您也可以設定一份網頁清單，列出使用者可以 (或不可以) 存取的網頁，無論過濾器是否適用。

有兩個方法可以網頁內容控制設定：從程式主視窗，以及從 Windows 工作列 (系統時鐘旁邊) 的程式圖示。

啟用/停用網頁內容控制 (允許電腦管理者限制某些網頁的存取) 的方法如下：

  1. 在主視窗中 ，選擇「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 在視窗左側選擇「網頁內容控制」並且選擇「啟用網頁內容控制」。

一旦啟用網頁內容控制，想要上網的使用者必須先輸入使用者名稱與密碼，在過濾器中表明身份。開啟網際網路瀏覽器的時候，就會要求這項資料。

  • 如何在網頁內容控制輸入新的使用者

  • 如何設定受限制網頁與允許網頁的清單 (白名單與黑名單)？

  • 如何定義過濾器的特性？

  • 如何建立新的網頁內容過濾？

  • 如何匯出、匯入及刪除過濾器？

  • 內容控制過濾器的類別

  • 如何封鎖或允許存取未分類網頁？

  • 如何變更管理員密碼


備份副本

備份副本可讓您在發生意外損失時防護您的檔案 (文件、相片、影片、音樂等)。此 功能提供簡單的方法，協助您製作文件與檔案的備份副本。

備份副本預設會儲存在硬碟資料夾中一段特定的時期，過了這段時期後，程式會提示您將此副本儲存到 CD 或 DVD 中。然而，我們建議您在另一個硬碟 (如果您的電腦有一個以上的硬碟的話) 或外接式 USB 裝置上，製作備份副本。如此一來，萬一您的硬碟損毀，您的檔案才不會遺失。

備份副本設定可讓您指定要保護的檔案類型 (相片、音樂... 等)，並且讓您透過簡單的精靈，指定特定的資料夾或檔案。

您可以安排備份副本在您喜歡的時間執行。

您也可以在安全 Internet 伺服器上備份文件。如需關於此功能的詳細資訊，請在主程式視窗中點選「線上備份」。

  • 安裝及啟用備份副本

  • 建立或排程新的備份副本

  • 備份副本的效期與位置

  • 設定備份副本

  • 手動更新備份副本

  • 刪除已排程的備份副本

  • 在 CD 或 DVD 上儲存備份副本

  • 如何從備份副本復原檔案


安裝及啟用備份副本

除非在產品的自訂安裝期間，您已經指定其他方式，不然就會安裝備份副本模組。若您並未一開始就安裝這個產品模組，您可遵循下列步驟，在任何您想要的時間安裝：

  1. 在程式主視窗中，點選「狀態」。

  2. 在「維護」面板上，選擇「安裝」選項。

  3. 按照畫面顯示的指示說明執行。

若要啟用或停用備份副本，請遵循下列步驟：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 您可以藉由使用對應的下拉式清單，啟用或停用所選的備份副本。


建立或排程新的備份副本

如果想要定期製作某些檔案 (相片、影片、文件...) 的備份副本，步驟如下：

  1. 點選主畫面中的「狀態」.

  2. 在「最佳化及備份副本」區段中，點選「設定」。

  3. 點選「新的複製」。您會看到一個精靈，引導您完成整個程序。點選「下一步」。

  4. 有兩種方式可選取您要包含在備份副本中的檔案：

  • 若您想要為電腦上某個類型的所有檔案製作備份副本 (例如所有相片、所有影片等等)，請選取檔案類型。您可選取以下類型的檔案：相片、影片、Office 文件 (Word、Excel... 等)、音樂、電子郵件連絡人、電子郵件以及「我的最愛」網址。

注意：

    • 您必須已經從下拉式清單中選取「根據檔案類型選項 (預設為選取)。

    • 如果要檢視備份副本要包含檔案的副檔名，請點選「顯示副檔名」。

如果要為其他類型的檔案複製備份，請點選「我的副檔名」。勾選核取方塊之後，請點選「新增副檔名」，根據備份副本所要包含的新檔案類型，指定其副檔名。

如果要排除某些資料夾而不做備份副本，請點選「排除」。然後，核選要排除的資料夾旁的核取方塊。

  • 如果要為某些特定檔案或資料夾製作備份副本：

      1. 從下拉式清單點選「根據資料夾」。

      2. 找到您要包含在備份副本中的資料夾，勾選資料夾旁邊的核取方塊。

  5. 如果要在某一特定時間複製備份，請點選「已排程」並指定開始時間。如果不要為複製備份排程，請點選「未排程的複製」。在這兩種情況下，您都可以隨時開始程序，只要在複製備份設定中點選「立即啟動」。

  6. 為您想要製作的備份複製輸入敘述性的名稱。這可以協助您輕鬆識別。如果您不希望其他使用者存取備份副本，您可以設定密碼防護。點選「保護備份副本」並指定密碼。在還原密碼防護的備份副本時，程式會要求輸入密碼。點選「下一步」。

  7. 點選「完成」。

若有需要，您可以指定要儲存備份副本的硬碟與資料夾。否則，這個副本會儲存在硬碟的預設目錄中。如需詳細資訊，請參閱備份副本到期與位置章節。


設定備份副本

設定備份副本設定可讓您變更可以包含在副本中的檔案之檔案類型 (相片、影片等) 或副檔名、新增或移除目錄、變更排程等。

若要變更已定義的任何備份副本設定，請遵循下列步驟：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 選取您要的備份副本，然後點選「設定」。

  4. 出現的畫面可讓您變更備份副本的名稱，以及要複製的檔案與資料夾。您也可以變更備份副本的排程。

  5. 完成所要的變更之後，請點選「確定」。


手動更新備份副本

預設的自動複製備份與稍後製作的複製備份，都可以在任何指定的時間自動更新。這可以在備份副本的排程中定義。如需進一步的資訊，請參閱設定備份副本一節。

然而，無論這項設定如何，都可以隨時更新備份副本。步驟如下：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 選取您要更新的備份副本，然後點選「立即啟動」。在您點選後，更新程序就會自動開始。


刪除已排程的備份副本

您可以遵循下列步驟，刪除備份副本：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 選取您要刪除的備份副本，然後點選「刪除」。

注意：提醒您，從清單刪除備份副本時，所刪除的其實是複製設定，不是包含複製之文件的壓縮檔案。如果您要刪除那些檔案，則須以手動方式刪除。另外提醒您，預設的備份副本無法刪除。


在 CD 或 DVD 上製作備份副本

在啟用備份副本後，程式就會定期在您選取的目錄中製作備份副本。若您並未選取任何目錄，這些備份副本就會儲存到預設的目錄中。為了防止備份副本佔用太多空間，所以設有到期日 (預設為 30 天)，超過這個時間，程式就會刪除硬碟上的副本。如需詳細資訊，請參閱備份副本到期與位置的章節。

您可以視需要隨時將副本儲存到 CD 或 DVD。

當您將備份副本儲存到 CD 或 DVD 上時，精靈會要求您具備儲存資料所需的磁碟數。在開始執行程序前，請確定您有足夠的磁碟。建議使用 DVD 光碟儲存備份副本，因為儲存容量較大。

要將備份副本儲存到 CD 或 DVD，請遵循下列步驟：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 點選「儲存至 CD/DVD」。

  4. 選取您要儲存到 CD 或 DVD 的備份副本，然後點選「儲存」。

  5. 會顯示一個視窗，要求您將光碟片放入 CD 或 DVD 燒錄機中。在進行這個動作前，請在光碟片上寫上訊息建議的名稱，以便日後您能夠辨識。點選「確定」。

  6. 當您將所有必要的光碟都燒錄好時，您會看見一則訊息，說明程序已經成功處理完成。


如何從備份副本復原檔案

萬一遺失檔案而需要從先前製作的備份副本取回，您可以輕鬆復原檔案，步驟如下：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 點選「還原副本」。

  4. 選取您要用來還原檔案的備份副本，然後點選「還原副本」。

注意：如果要用來復原的檔案在別的位置 (例如 CD、DVD)，請點選「其他副本」並選擇對應的磁碟機或光碟機。然後，清單上就會出現名稱，供您選取。

  5. 選擇您要用來還原檔案的備份副本日期，以及要還原的檔案或資料夾，然後點選「還原副本」。

  6. 指定要將檔案或資料夾還原到原始的位置，或是要指定新的位置。

  7. 程序完成之後，請點選「關閉」。

注意：如果您先前製作副本時有使用密碼，精靈會先要求您輸入密碼再還原副本。

完成以上步驟之後，檔案復原的程序就會開始。


什麼是更新？

在掃描中，偵測並清除所有類型的惡意程式（惡意軟體）、已知威脅、或未知威脅：

  • 未知：TruPrevent® 技術 可阻止任何已經發動攻擊的惡意程式碼執行危險舉動。

  • 已知：已經記錄有數以萬計的惡意程式碼在其病毒碼定義檔中。當其中一個企圖攻擊電腦時，此程式將阻止它。

需要執行定期的更新（最好是每天）更新此檔案，以記錄最新出現之惡意程式的細節。

可以進行下列兩種自動更新：

  • 更新：更新病毒碼定義檔。

  • 升級：病毒碼定義檔的更新以及針對程式所做的可能改良。

  • 如何更新程式（更新精靈)

  • 自動更新


如何執行更新

說明如何更新程式之前，提醒您注意：

  • 更新程式是的一項服務，包含於 . 若要更新程式，您必須事先啟用產品。如需詳細資訊，請參考如何啟用產品。

若要執行手動更新

  1. 在程式主視窗中，點選程式最上方橫列上的「更新」按鈕。

  2. 點選「下一步」。點選之後，更新就會立即開始。

注意：提醒您，需要連線到網際網路，才可以更新程式。

您也可以從 Windows 工作列 (系統時鐘旁邊) 上的應用程式圖示更新程式：

  1. 對工作列 (系統時鐘旁邊) 上的應用程式圖示按滑鼠右鍵。

  2. 點選「更新」。

也可以自動更新程式本身。如需關於自動更新的詳細資訊，請參閱本輔助說明中的自動更新一節。

相關主題

自動更新

如何從 CD/DVD 或從區域網路上的路徑執行更新


自動更新

可以自動更新，因此您不必特別設定。在您安裝產品之後，第一次偵測到開啟的網際網路連線，程式就會自動更新。然而，日後若要持續更新，您必須啟用產品。

如果您已啟用產品，只要您的電腦有連線到網際網路，每當需要的時候，程式就會自動更新。

自動更新預設為啟用，也不應該停用，因為您的電腦可能會失去保護，無法防禦新的威脅。

檢查自動更新是否已啟用

自動更新都是透過網際網路執行。如果您要 自動更新，請定自動更新設為啟用 (預設值)：

  1. 在「更新」面板中，點選「設定」。

  2. 確定「啟用自動更新」核取方塊已勾選。

  3. 確定「網際網路」選項已選取。

  4. 點選「確定」。

將會自動更新，如果這些項目已選取，而且您已經啟用產品。

啟用或停用更新通知

每次， 一更新，您就會看到彈出式訊息。如果不想要出現這個訊息，可執行下列步驟：

  1. 在「更新」面板中，點選「設定」。

  2. 停用「自動更新時通知我」。

  3. 點選「確定」。

設定代理伺服器詳細資訊

如果您的電腦透過代理伺服器連線到網際網路，您應該設定 ，確保程式可以透過代理伺服器存取網際網路，以便執行更新。方法：

  1. 在「更新」面板中，點選「設定」。

  2. 確定「網際網路」選項已選取。

  3. 點選「代理伺服器設定」。

  4. 選取「透過代理伺服器連線」並且指定伺服器的名稱或 IP 位址，以及使用的通訊埠。

  5. 如果代理伺服器需要輸入使用者名稱與密碼，您也必須在對應的區域輸入這些細節。

  6. 點選「確定」。

重要：唯有在透過代理伺服器連線到網際網路的情況下，才必須執行下列步驟。如需詳細資訊，請參閱如何知道我的網際網路邊線有沒有透過代理伺服器？

相關主題

  • 如何啟用

  • 如何從 CD/DVD 或從區域網路上的路徑執行更新


偏好設定

若要開啟一般設定，請點選「偏好設定」(位於 主視窗)。您會看到一個對話方塊，其中含有若干個索引標籤，每個索引標籤都可用來定義程式當中某些功能的特性。

  • 一般

  • 郵件設定檔

  • 網際網路

  • 限制

  • 警告


設定掃描

會保護您的電腦，防範各種威脅，您並不需要變更任何預設值。然而，本程式提供了多種設定選項，協助您獲得最大的效益。

深度掃描

您隨時都可以對整個電腦或其中的任何元件執行深度掃描，也能設定排程掃描在您需要的時間執行。深度掃描的設定可讓您：

  • 指定要掃描哪些類型的檔案是否有惡意軟體

  • 指定要偵測哪些類型的威脅

  • 指定程式在偵測到威脅時應該執行的動作

  • 排除而不掃描的資料夾或檔案

  • 偵測到惡意軟體時透過電子郵件或透過網路傳送警告

自動檔案與即時訊息防護

這可以全天候保護您的電腦，防範各種威脅。採用的方式是掃描您使用的檔案，以及您收到的即時訊息。這類防護的設定可以讓您：

  • 指定要掃描哪些類型的檔案是否有惡意軟體

  • 指定程式在偵測到威脅時應該執行的動作

  • 指定要偵測哪些類型的威脅

  • 排除而不掃描的資料夾或檔案

  • 透過電子郵件或透過網路傳送警告，或是在電腦上顯示警告

自動電子郵件防護

這類防護會掃描您接收與傳送的所有電子郵件訊息，看看是否有可能的威脅。這類防護的設定可以讓您：

  • 指定要掃描哪些訊息及檔案類型是否有惡意軟體

  • 指定程式在偵測到威脅時應該執行的動作

  • 指定要偵測哪些類型的威脅

  • 偵測到惡意軟體時透過電子郵件或透過網路傳送警告

網際網路瀏覽掃描

在您瀏覽網頁的同時，此功能可以保護您的電腦，防範網際網路的各種威脅。這類掃描的設定可以讓您：

  • 啟用及設定 Internet 瀏覽掃描

  • 透過電子郵件或透過網路傳送警告


隔離所包含哪些內容？

如果 偵測到無法解毒的檔案，就會傳送到隔離所。對於可能威脅您電腦的可疑檔案，也是同樣的處理方式。隔離所的功能就是將這些類型的檔案從您的系統隔離出來，等到可行的解決方案出現。

檔案會存放在一個安全的地方，不會接觸到您電腦上的其他檔案，確保您系統安全無虞。放在隔離所的檔案無法使用。您必須先將檔案還原到原始位置，當然要先檢查檔案是否真的受到感染。

每次 更新的時候，就會重新掃描隔離的檔案，如果可能則加以解毒，如果檔案無害則送返原始的位置。

  • 隔離所的檔案可以如何處理？

  • 是否可能手動將檔案加到隔離所？


處理隔離檔案的動作

自動傳送可疑檔案

為了充分利用隔離所的功能，建議您讓 自動將存放的檔案傳送給我們的專家進行分析。如此一來，我們才可能盡快提供更新。

若要傳送這些項目，我們需要您的同意。在您安裝程式時，若您啟用了允許資訊傳送的選項，您可能已經在做了。若您在安裝期間並未啟用，現在要啟用的步驟如下：

  1. 在程式的主視窗中，點選「偏好設定」。

  2. 在「一般」索引標籤上，啟用「在項目進入隔離所的同時自動傳送」選項。

手動傳送可疑檔案

即使您已啟用自動傳送可疑項目的功能，您仍然可以隨時視需要傳送可疑檔案給我們的專家。執行此動作的步驟如下：

  1. 點選主視窗中的「隔離所」。

  2. 選取隔離所中您要傳送的一個或多個檔案，然後點選「傳送到 .

注意：在點選檔案的同時，按住鍵盤上的 Ctrl 鍵，就可以一次選取不只一個檔案)。

  3. 您會看到一個精靈，引導您完成整個程序。按照畫面顯示的指示說明執行。

您也可以從 Windows 工作列 (系統時鐘旁邊) 上的應用程式圖示傳送檔案給我們的專家：

  1. 以滑鼠右鍵點選 圖示 (位於系統匣中，在系統時鐘旁邊)。

  2. 點選「檢視已隔離檔案」(隔離所中要有檔案才會出此選項)。

  3. 選擇您要傳送的一個或多個檔案，然後點選「傳送」。

  4. 按照畫面顯示的指示說明執行。

自動傳送可疑檔案

為了充分利用隔離所的功能，建議您讓 自動將存放的檔案傳送給我們的專家進行分析。如此一來，我們才可能盡快提供更新。

若要傳送這些項目，我們需要您的同意。在您安裝程式時，若您啟用了允許資訊傳送的選項，您可能已經在做了。若您在安裝期間並未啟用，現在要啟用的步驟如下：

  1. 在程式的主視窗中，點選「偏好設定」。

  2. 在「一般」索引標籤上，啟用「在項目進入隔離所的同時自動傳送」選項。

手動傳送可疑檔案

即使您已啟用自動傳送可疑項目的功能，您仍然可以隨時視需要傳送可疑檔案給我們的專家。執行此動作的步驟如下：

  1. 點選主視窗中的「隔離所」。

  2. 選取隔離所中您要傳送的一個或多個檔案，然後點選「傳送到 .

注意：在點選檔案的同時，按住鍵盤上的 Ctrl 鍵，就可以一次選取不只一個檔案)。

  3. 您會看到一個精靈，引導您完成整個程序。按照畫面顯示的指示說明執行。

您也可以從 Windows 工作列 (系統時鐘旁邊) 上的應用程式圖示傳送檔案給我們的專家：

  1. 以滑鼠右鍵點選 圖示 (位於系統匣中，在系統時鐘旁邊)。

  2. 點選「檢視已隔離檔案」(隔離所中要有檔案才會出此選項)。

  3. 選擇您要傳送的一個或多個檔案，然後點選「傳送」。

  4. 按照畫面顯示的指示說明執行。

每次有更新的時候，隔離所就會檢查儲存的檔案，看看是否可以安全送返原始的位置。如果有可能，就會出現通知訊息。

您也可以隨時視需要將隔離的檔案移到原始的位置。方法：

  1. 選取隔離所中的一個或多個檔案。

  2. 點選「移至磁碟」。

您也可以使用滑鼠右鍵功能表來還原隔離的檔案。若要執行此動作，請在檔案上按滑鼠右鍵，並且選擇「還原」。

檔案還原到位置之後即可正常使用。

您也可以隨時視需要刪除隔離的檔案。選擇您要刪除的檔案，然後點選「刪除」。您也可以在檔案上按滑鼠右鍵，然後選擇「刪除」選項。

隔離所的儲存空間也有可能用完。發生這種狀況時，務必將隔離所中不需要的檔案移除。隔離所已滿的時候， 將會顯示通知訊息。

如果隔離的檔案可能有威脅，您可以取得更詳細的資訊。若要執行此動作，請對隔離所中的一個檔案按滑鼠右鍵，並且選擇「顯示資訊」。

會經常檢查隔離檔案的狀態。執行檢查的時候，如果可能，就會將檔案解毒，送返原本所在的資料夾。如果您要 在特定的時間執行這類檢查，請使用隔離所中的「更新」選項。

在隔離所中對檔案按滑鼠右鍵，就會提供此選項。

隔離所的檔案可以如何處理？

隔離所存放的是無法解毒的檔案，以及可能對您電腦造成威脅的可疑檔案。針對存放此處的檔案，隔離所提供了幾個選項。具體說明如下：

  • 傳送檔案給我們的專家 (+ 資訊)

  • 將檔案移至原始位置 (+ 資訊)

  • 刪除隔離所中的檔案 (+ 資訊)

  • 取得進一步的資訊 (+資訊)

  • 更新 (+資訊)


本程式提供哪些服務？

除了每日自動更新 (您需要先啟用產品) 之外， 還提供了完整的多樣服務。移至程式主視窗中的「服務」功能表。

  • 我的下載區 -點選此項將會帶您到網站的下載區，您可在此處取得最新版的產品。

  • 網際網路技術支援 - 引導您進入網站上的技術支援專區，您可在此處找到各種可能需要的資訊，或許可以解答您碰到的疑問。如需更進一步的資訊，請參閱本輔助說明中的網際網路技術支援一節。

  • 電子郵件技術支援 - 閱讀「常見問題集」之後，如果您仍有疑問，可利用電子郵件聯絡我們。關於此項服務的詳細資訊，請參閱本輔助說明中的透過電子郵件傳送技術問題一節。

  • 意見箱 - 您的意見對我們非常重要！這個郵箱讓您可以直接連絡我們。歡迎將您的看法與建議寄給我們，協助改進 . 如需詳細資訊，請參閱意見箱一節。

  • 公告. 如果點選此項，就會出現一個視窗，供您訂閱一系列的資訊安全新聞快報，也可以讀取新聞檔案，包括以前發佈的所有新聞。

  • 救援磁片 - 可讓您建立開機磁片，萬一發生中毒狀況，導致電腦無法正常開機，可利用此磁片開機到無毒的環境。

從這裡可以存取惡意軟體相關的服務：

  • 傳送可疑檔案至PandaLabs - 如果掃描偵測到程式認為可疑的檔案，可能是受到新病毒或威脅的影響。若有這種狀況，請將檔案傳送給我們，我們將會盡快提供解決方法，或是證實檔案沒有問題。如需詳細資訊，請參閱本輔助說明中的傳送可疑檔案一節。

  • 網站安全資訊區 - 點選此連結可以取得更多即時的資訊與資源，協助您遠離病毒及其他威脅：全球病毒觀測站、病毒計量錶、修復工具程式... 等。


網際網路技術支援

若有任何問題，請參閱我們的線上支援中心 ，您可在此找到產品相關隨時更新的資訊。

如果您的問題在網站上找不到解答，我們的技術人員也可以協助您。以電子郵件將您的查詢傳送給我們，詳細步驟請參閱電子郵件技術支援一節。


傳送可疑檔案

這是... 包含的服務之一. 您必須先啟用產品才可以使用這項服務。如果您已經啟用，就可以將任何可疑的檔案或是目前無法解毒的檔案 (例如新病毒) 傳送給我們。

建議您確實控管這支檔案，並且隔離在其餘檔案之外。如此一來，假如檔案真的受到感染，您就能預防它感染到其餘檔案。這正是「隔離所」存在的原因。經由此區，您可將所有可疑的檔案隔離出來。關於隔離所的詳細資訊，或是關於如何隔離檔案的資訊，請參閱本輔助說明中的隔離所一節。

如何傳送可疑檔案？

  1. 傳送可疑檔案之前，您必須先確定程式已更新到最新狀態。

  2. 點選主視窗中的「隔離所」。

  3. 在隔離所中選擇您要傳送的一個或多個檔案，然後點選「傳送 到.

注意：在點選檔案的同時，按住鍵盤上的 Ctrl 鍵，就可以一次選取不只一個檔案)。

  4. 您會看到一個精靈，引導您完成整個程序。按照畫面顯示的指示說明執行。

另一個方法也可以傳送檔案給我們的專家，就是利用 圖示，在 Windows 工作列 上 (系統時鐘旁邊)：

  1. 以滑鼠右鍵點選 圖示，在 工作列 上 (系統時鐘旁邊)。

  2. 點選「檢視已隔離檔案」(隔離所中要有檔案才會出此選項)。

  3. 選擇您要傳送的一個或多個檔案，然後點選「傳送」。

  4. 按照畫面顯示的指示說明執行。


電子郵件技術支援

這是... 包含的服務之一. 您必須 先啟用產品，才可以使用這項服務。如果已經啟用，請點選「服務」，然後點選「電子郵件技術支援」。

然後，執行下列步驟：

  1. 在 主視窗中，移至「服務」。

  2. 選擇「電子郵件技術支援」選項。畫面會出現精靈，引導您逐步完成傳送技術問題查詢的程序。

  3. 精靈的第一個畫面用來解釋其目標。傳送查詢之前，建議您先查閱常見問答集。您的問題可能在此已有解答。若要查閱，請點選常見問答集 (FAQ)。

  4. 如果您已查閱 FAQ，卻仍然找不到解答，請點選「下一步」。

  5. 在「輸入您的電子郵件地址」方塊中填寫您的電子郵件地址，並且檢查是否正確。

  6. 選擇國家 (這是您要傳送查詢的目的地)。

  7. 在「查詢」區域，清楚且具體說明您的狀況或疑問。

您也可以利用「附加檔案」按鈕，選擇您認為可能對我們有幫助的任何檔案。選擇檔案之後，點選「下一步」。如果點選「法律須知」，就會顯示有關機密資料合法性與保護的說明。選擇核取方塊確認您已閱讀法律須知，然後點選「下一步」繼續。

  8. 此時會顯示一個畫面，指出即將傳送訊息的大小。點選「傳送」，即可將您在「問題諮詢」敘述的問題傳送給我們。

  9. 訊息送出之後，畫面會出現通知。若要返回服務功能表，請點選「返回」。

在傳送查詢的過程中，您隨時都可以點選「取消」結束或停止。


意見箱

如果您已啟用產品，可將任何建議傳送給我們，步驟如下：

  1. 在 主視窗中，移至「服務」。

  2. 選取「意見箱」選項。

  3. 螢幕會出現歡迎您使用精靈的畫面。點選「下一步」。

  4. 在「輸入您的電子郵件地址」方塊中填寫您的電子郵件地址，並且檢查是否正確。在「建議」欄內填入您的意見或想法，協助我們改進 及其各項服務。我們將會仔細考量這些建議，協助我們改進產品。敬請清楚且明確解釋各項建議。

您也可以利用「附加檔案」按鈕，選擇您認為可能對我們有幫助的任何檔案。然後，點選「下一步」。如果點選「法律須知」，就會顯示有關機密資料合法性與保護的說明。選擇「我已讀取並接受條款」。點選「下一步」繼續。

  5. 點選「傳送」。

  6. 完成此動作之後，會有對話方塊告知您訊息送出的進度。若要返回服務功能表，請點選「完成」。

在傳送建議的過程中，您隨時可以點選「取消」結束或停止。


救援磁片

有時候，某些病毒可能會導致電腦無法開機到無毒的環境。在這種情況下，電腦必須從無毒的救援光碟開機，而且在開機過程中必須執行掃毒。

您可以使用 光碟做為救援光碟，或從「服務」功能表製作救援光碟 .

  • 如何製作救援光碟

  • 使用 安裝光碟做為救援磁片

  • 如何使用救援光碟

注意：務必在無毒的電腦上製作救援磁片。否則救援磁片就沒有用了，因為無法讓電腦在無毒的環境開機。


報告

報告包含發生在程式使用期間的所有事件：偵測到的威脅、被防火牆封鎖的入侵或攻擊、已執行的更新或掃描... 等。查閱報告的方式有兩種：

  • 掃描剛剛完成之後：掃描完成的時候，畫面會顯示「報告」按鈕，點選即可開啟完整報告的視窗。

  • 您隨時都可存取事件報告，只要點選主功能表的「報告」，然後點選「檢視事件報告」即可。

報告會列出事件，附上各欄位的資料。欄位包括：

事件：此欄具體說明在掃描過程中，或是在其中一類自動防護啟用的時候，程式所執行的動作。

通知來源：此欄具體說明導致事件項目插入報告的掃描類型、自動防護更新... 等。

注意：只有電腦管理員才可以檢視網頁內容過濾 事件。

進一步的資訊：此欄顯示關於報告所述事件的進一步資訊 (被防火牆封鎖的 IP 位址、偵測到惡意軟體的路徑... 等)。

日期與時間：此欄顯示事件發生的日期與時間。

結果：此欄顯示針對此事件所執行的動作。

若要針對報告所登錄事件取得更多資訊，請點選此項。報告視窗的最上方有一列按鈕。這些按鈕讓您可以執行下列動作：

列印：可指定印表機名稱、頁數範圍與列印份數，將報告列印出來。

尋找：此按鈕搜尋報告的內容。輸入您要尋找的字詞，以及您要找的位置 (報告中的區域或欄位)：事件、通知來源、進一步的資訊或結果。您可以選擇所有欄位。輸入這項資料之後，請點選「確定」。

匯出：透過這項工具，您可以將報告存成文字檔 (.TXT，採用 ASCII 格式)，以便儲存、查閱或匯出到另一台電腦。輸入檔案名稱、磁碟機，以及要儲存的目錄。

刪除：此按鈕會刪除報告。畫面將會提示您確認刪除檔案。

過濾：點選「過濾」圖示，就會顯示一個畫面，供您選擇報告上面要出現的事件類型。同樣，也可以利用事件發生的日期來篩選事件。

如果點選過濾按鈕中的倒轉箭頭按鈕，就會出現下列選項：

  • 所有事件：如果選擇此項，就不會套用任何過濾，因此就會顯示已發生的所有事件。

  • 病毒事件：如果選擇此項，報告只會顯示與病毒有關的事件。

  • 進一步過濾：如果選擇此項，就會出現畫面供您選擇報告要顯示什麼類型的事件。同樣，您也可以利用事件發生的日期來過濾事件。

報告列表也可依任何一欄重新安排 (遞增或遞減)。若要執行此動作，只要點選該欄標題即可。

包括網頁事件：按下此按鈕，網頁存取過濾的事件就會顯示在報告中：被封鎖的網站位址、試圖存取這類網站的使用者名稱... 等。只有預先設定的電腦管理員，才有權限檢視這類事件，而且必須輸入密碼表明身份。

注意：如果沒有安裝網頁內容過濾，就不會顯示「檢視網頁事件」按鈕。


統計

統計顯示關於程式採取動作的圖表化資訊：已封鎖威脅或攻擊的數量、已偵測到的垃圾郵件數量、已偵測到的安全漏洞、網頁存取過濾已封鎖的網頁數量... 等。

請依照下例步驟檢視統計：

  1. 在主視窗中，點選「報告」。

  2. 點選「檢視統計資料」。

  3. 「顯示」下拉式功能表可讓您選擇需要統計資訊的時期：上個月、上週、今天、選擇日期，或是全部。

若您選取「檢視進階統計資料」，您不只可查看有關已偵測威脅數量的詳細圖形化資訊，還可查看是否已於檔案或電子郵件訊息中偵測到這些威脅。

注意：「其他」區段對應到駭客工具、安全風險及追蹤程式的偵測。如需詳細資訊，請檢視掃描報告。


關於掃描進行中的訊息

一個含有進度列的對話框將顯示以指示已經完成掃描的百分比以及已經掃描過的項目。

在執行掃描時，進度指示列會增長，並會在各區中顯示被掃描、感染、解毒、放置於隔離所、刪除以及標記為可疑的項目之數量。

在畫面下半部會有關於掃描中發生的事件訊息。仔細的檢視此訊息您可取得已偵測到之威脅資料，例如名稱、位置等資訊。

在掃描完成後，如需更多資訊，請點選 報告。


警告系統

有一套完整的警告系統，協助您隨時知悉本程式採取的各項行動 (威脅偵測、警告... 等)。這些警告會以彈出式視窗的形式出現，顯示在螢幕畫面的右下角，在您關閉之後就會消失。

每個警告都分為兩區。上半部顯示警告，附有標題及說明文字。下半部提供您可採取的動作。

若您希望，也可以設定 不要顯示某些類型的彈出式警告。執行此動作的步驟如下：

  1. 在程式的主視窗中，點選「偏好設定」。

  2. 進入「警告」標籤。

  3. 您可以看到程式會顯示的快顯視窗清單。大多數預設為啟用。如果您不想讓程式顯示某警告，請清除對應選項。

您可以設定警告顯示的時間長度與透明度，只要點選「設定」並使用滑桿控制項即可。點選「確定」儲存變更。


常見問答集 (FAQ)

本節含有本程式功能運作、設定、安裝及移除等許多相關問題之解答。. 您也可以找到病毒及其他威脅各種相關問題的解答。如果要查閱清單上其中一個問題的解答，請直接點選。

  1. 我要如何啟用產品？

  2. 我要如何啟用多台電腦上的授權？

  3. 如果我將硬碟格式化，或是更換電腦，我要如何重新安裝程式？

  4. 是否必須先移除原來的程式，才可以安裝新的版本？

  5. 我要如何續訂產品服務？

  6. 我的產品服務何時到期？

  7. 如果我已安裝一套防毒軟體，是否還能安裝本程式？

  8. 我要如何執行自我診斷 ?

  9. 防火牆是什麼？我要如何設定？

  10. 是否 提供安全漏洞的防護？

  11. 防堵垃圾郵件防護是什麼？

  12. 是否有必要製作救援磁片？

  13. 網頁內容控制是做什麼的？

  14. 我要如何掃描單一資料夾或檔案？

  15. 我要如何執行電腦的完整掃描？

  16. 如果某個檔案很可疑，怎麼辦呢？

  17. 如何寄送檔案到病毒實驗室？

  18. 有一隻病毒已經解除，為什麼報告還是出現病毒的名字？

  19. 停用自動防護會如何？

  20. 我要如何知道程式是不是最新狀態？

  21. 我要如何設定更新？

  22. 執行更新的頻率應該如何？

  23. 我要如何移除程式？

  24. 我要如何查看程式的版本？

  25. 關於存取共用資料夾的詳細資訊

  26. 是否 整合了自我防護系統？

  27. 為什麼需輸入密碼才可以使用網際網路？

  28. 要如何設定防火牆，才可以存取其他電腦上的共用資料夾？

  29. 防火牆顯示彈出式訊息。我應該選擇哪一項？

  30. 電腦管理員是誰？如何變更管理員密碼？

  31. 如何安裝防火牆防護


我要如何啟用多台電腦上的授權？

如果您的產品含有多機使用權，您可將產品安裝在許多台電腦上，以您合約的使用權數目為限。

在這種情況下，您必須在安裝的每一台電腦上啟用產品。一經啟用之後，產品就可以自行更新，因而保護您的電腦，防範每天出現的威脅。

安裝 之後，您會看到彈出式訊息，提醒您需要啟用產品。您可以透過任何這類訊息來啟動啟用精靈。您也可以透過程式主視窗中的「更新」區來執行這個動作。點選「設定」>「啟用產品」。

使用精靈非常簡單。只要在各個畫面輸入所需的資料，然後點選「下一步」，直到完成此程序即可。

如果您不是註冊用戶，精靈的最後一步會邀請您註冊 (選擇性)，享受下列額外的好處：

  • 存取個人用戶區，您可以看到自己的用戶詳情。

  • 下載最新版的產品。

  • 實用的小秘訣與教學課程。

  • 產品授權續約的特別優待。

重要：提醒您，雖然安裝的每一台電腦都必須啟用產品，但選擇性的註冊只有執行一次。


如果我將硬碟格式化，或是更換電腦，我要如何重新安裝程式？

如果您將電腦格式化、更換電腦，或是需要重新安裝 (為了任何其他原因)，您都可以再安裝，不需要再次付費或註冊。您可以使用原有的安裝光碟，或是從我們網站下載最新版本。

在您授權有效的期間，可以隨您喜歡，常常下載並重新安裝產品。

  • 下載最新版本

  • 不記得登入資料？密碼提示

注意：提醒您，若要下載最新版的產品，您必須註冊成為 用戶。

進入用戶下載區之後，請依下列步驟執行：

  1. 輸入您提供的使用者名稱與密碼，點選 Enter。

  2. 在 DOWNLOADS AVAILABLE FOR... 方塊中，點選「軟體」。

  3. 開啟這個資料夾時，就會看到適用於您產品的檔案。點選適用於您作業系統電腦的 master (完整程式)。

注意：若要檢查您電腦的作業系統，請點選「開始」>「執行」，輸入 winver，然後點選「確定」。您會看到視窗顯示，指出您作業系統的版本。

  4. 將檔案儲存到您的硬碟上。最好是在 C: 磁碟機建立一個資料夾，命名為 舉例說明，然後將檔案下載到這個資料夾。

  5. 下載完成之後，移至您儲存檔案的資料夾，連按兩下滑鼠即可開始安裝。


是否必須先移除原來的程式，才可以安裝新的版本？

如果您已安裝 ，卻想要安裝新版本，並不需要移除目前已安裝的版本。安裝新版本的時候，安裝精靈會提供下列選項：

  • 更新：選擇此項即可安裝新版本，不必移除原來在電腦上的版本。這將會沿用您程式目前的設定，您也不必重新啟用產品。

  • 移除：然而，如果您喜歡，也可以先移除目前在電腦上的版本，再安裝新版本。這就意味著新版本將會從頭開始安裝，您也會遺失任何先前設定的選項。您也必須啟用新版本。

如果您要安裝其他產品，而不是 ，您必須移除目前已安裝的版本。


我要如何續訂產品服務？

服務合約即將到期的時候，只要從我們的網站就可以續約，網址：

您也可以向零售商家購買續約。在這種情況下，安裝新版產品之後，您必須在啟用精靈當中指定您要延長服務期限。您必須在精靈中輸入您的客戶編號。

相關主題

是否必須先移除原來的程式，才可以安裝新的版本？

我的產品服務何時到期？


我的產品服務何時到期？

在您啟用產品之後，就可以在程式主視窗的「更新」面板查看產品到期日。

產品即將到期的時候，程式會透過彈出式警告訊息通知您，您可以透過此訊息續約。

相關主題

我要如何續訂產品服務？


我已安裝一套防毒軟體，是否可以安裝本程式？

如果已經安裝另一套資訊安全解決方案，您必須先完全移除，才可以安裝. 這是因為不同安全解決方案的自動防護可能會互相衝突。

如果想要安裝新版本的 ，並不需要移除您目前已經安裝的版本。如需詳細資訊，請參閱是否必須先移除原來的程式，才可以安裝新的版本？


如何開始自我診斷？

讓您可隨時掌握程式的防護等級（高、中、低），這要歸功於自我診斷系統的整合，防護等級是以程式的更新，以及各種自動防護的狀態來做判定。

如果防護等級是中或低，會建議應採取的動作，以提升至最佳的防護狀態（更新程式、檢查自動防護等）。

可在某時間區間自動執行自我診斷（幾乎是每15分鐘），請依照下列步驟以開啟本選項：

  1. 點選主視窗的設定按鈕。

  2. 在一般的選項下勾選開啟自我診斷核選框。

如果您想知道特定時間的防護等級，您可以從Windows工作列的圖示進入，方式如下：

  1. 在Windows系統列的圖示（系統時間旁）上按滑鼠右鍵。

  2. 選擇開啟自我診斷選項。

點選這選項之後，自我診斷就會執行，同時顯示目前防護等級的警告訊息，如果防護等級是中或低，程式會建議應採取的動作，以提升至最佳的防護狀態。


如何設定防火牆防護？

防火牆允許最常用的程式存取網際網路。然而，如果偵測到其他程式企圖連線到網際網路，將會有彈出式訊息詢問您要允許或拒絕連線。

請仔細查閱警告訊息所顯示的程式名稱與敘述，並且根據程式的可靠程度來指定您要的權限。

如此一來，為安裝的程式指定權限的同時，您就能完全掌控您的電腦與網際網路之間建立的連線 (反之亦然)，若有需要，也能拒絕通向您所要程式的連線。

如需更進一步的資訊，請參閱如何設定企圖連線到網際網路之程式許可權？


我是否受到漏洞防護的保護？

我是否受到安全漏洞防護的保護？

安全漏洞是電腦應用軟體上的安全缺失，讓您的電腦容易受到各種類型惡意程式與駭客的攻擊。

為避免您的電腦曝露在這些威脅之下，檢查您電腦上的應用程式是否含有任何安全上的缺失，一但發現，會立即修補這些安全漏洞，同時以彈出式視窗通知您。此外，如果 Windows 需要更新以修復這些漏洞，一個彈出式警告將可允許您連接到對應的 Windows 更新網頁。

如果偵測到數個漏洞，一個彈出式警告將可允許您透過點選 被偵測到之漏洞清單 存取更多詳細資料。如此將開啟 漏洞檢視器，它會通知您漏洞的嚴重性等級以及可以利用此漏洞之威脅名稱。點選 Windows更新 以修復這些漏洞。


垃圾郵件防護包含什麼?

垃圾郵件防護包含什麼？

垃圾郵件是一種您不想收到的廣告性電子郵件，通常會傳送給大量的使用者，這類的訊息會造成時間與資源的損失，垃圾郵件防護可以讓您電子郵件收件夾免於這類訊息的侵擾。

您可以從主程式視窗的狀態區開啟與設定這防護，也可以點選Windows工作列上的圖示（系統時間旁）。

  • 如何開啟 / 設定反垃圾郵件防護？

  • 反垃圾郵件防護如何運作？


是否有必要製作救援磁片？

萬一因為電腦中毒而無法正常開機，可以使用救援光碟。如果發生這類狀況，您應該將救援光碟放入對應的光碟機 (CD-ROM 或 DVD 光碟機) 並將電腦開機或重新啟動。此光碟可讓您啟動電腦，並且在開機時執行完整掃描。

建立救援光碟雖然不是絕對必要，卻是強烈建議的動作。

若要建立救援光碟，可以透過 Windows 開始功能鍵：

  1. 點選 Windows「開始」功能鍵。

  2. 選擇「程式集」。

  3. 選擇 程式集。

  4. 選擇「救援磁片」選項。

建立救援磁片或光碟的另一個方法，是從「服務」功能表，位於 .

注意：執行掃描時，總是會根據可取得的最新惡意軟體定義檔，可能位於電腦上或位於救援光碟上。


網頁內容過濾包含什麼?

網頁內容過濾包含什麼？

網頁內容過濾可以讓您避免其他電腦使用者在網際網路上存取不適當的內容，每一個電腦使用者都採用過濾器（兒童過濾器、青少年過濾器、員工過濾器等）以達到此目的。

電腦管理員可以替不同的電腦使用者採用不同的過慮器，此外，它也可以替電腦使用者在過濾器之外建立可以（或不可以）存取的網頁清單。

如何存取網頁內容過濾設定？


我要如何掃描單一資料夾或檔案？

掃描單一資料夾或檔案的步驟如下：

從 Windows 檔案總管的快顯功能表

  1. 移至 Windows 檔案總管。

  2. 選擇您要掃描的檔案或資料夾。

  3. 對所選檔案或資料夾按滑鼠右鍵 (快顯功能表)。

  4. 選擇 掃描，利用 .

從 視窗

  1. 在程式主視窗中，選擇「掃描」。

  2. 點選「掃描其他項目」。

  3. 根據您想要掃描的項目，點選「資料夾」或「檔案」，然後點選「掃描」。

  4. 瀏覽目錄的樹狀結構，找出您要掃描的目錄或檔案。若要展開目錄，請點選目錄左方的 + 符號。

  5. 對您要掃描的目錄或檔案勾選其核取方塊。

  6. 點選「確定」即可開始掃描。


我要如何執行完整之系統掃描？

我要如何執行完整之電腦掃描？

執行完整之系統掃描，係表示檢查在您電腦上的每一個項目（包括記憶體、磁碟、郵件等等），是否含有病毒。請按以下步驟進行此掃描：

  1. 於程式視窗選擇掃描選項。

  2. 選擇掃描我的電腦選項。


如果某個檔案很可疑，怎麼辦呢？

有時候， 偵測到某個檔案，卻無法確實判斷是不是威脅。發生這種狀況時， 會將這個檔案歸類為可疑，並且傳送到隔離所。

隔離所的目標是將可疑的檔案與您的系統隔開，直到可以確實判斷是不是真正的威脅。建議您讓自動傳送檔案給我們專家的選項保持啟用。如此一來，我們才可能盡快提供更新。

如需詳細資訊，請參閱 隔離所的檔案可以如何處理？


如何寄送檔案到病毒實驗室？

有兩種不同的方式：

從隔離所

  1. 在程式視窗中，選擇「隔離所」選項。

  2. 在「隔離所」內，選擇您要傳送給我們的檔案。

  3. 在「隔離所」面板上，選擇「傳送」選項。

  4. 程式會掃描所選的各個檔案，檢查有無病毒。如果檔案沒有中毒，就會顯示此一結果的訊息。此外，您也會看到提示，問您是否確認真的要傳送檔案。點選「是」。

  5. 此時會啟動精靈，提醒您必須連線到網際網路。點選「下一步」。

  6. 在「輸入您的電子郵件地址」方塊中輸入您的電子郵件地址。

  7. 然後，在「問題描述」一節，清楚且精準說明問題發生的狀況。然後，點選「下一步」。

  8. 畫面會顯示所選檔案的清單。這些檔案會全數傳送，以便分析。這時候，您可以移除清單上的任何檔案。若要執行此動作，請選擇檔案，然後點選「移除檔案」按鈕。完成要傳送檔案的清單之後，請點選「下一步」。

  9. 畫面會顯示要傳送訊息的大小。點選「傳送」。您可以取消這項作業，只要點選「取消」即可。

從服務功能表

  1. 從程式主視窗選擇「服務」選項。

  2. 選擇「傳送可疑檔案」選項。

  3. 這將會顯示相關的說明，協助您傳送可疑的檔案。

  4. 請依畫面上的指示執行。


我已清除了某個病毒，但為何它的名字仍出現在報告上？

當掃描工作完成時，會顯示所發生動作之摘要。然後，您可以點選報告選項，來察看所發生的事件。

此外，會記錄所有在各掃描過程中所發生的事件。這就是我們所知在所有掃描執行時所產生之報告。欲查閱這些報告時，請在程式按鈕列上點選報告按鈕。 此時將顯示所有於掃描過程中所發生之事件（掃描之開始與結束時間、所偵測到之威脅名稱等）。

這些掃描之中，可能有病毒會被發現（一個或數個）。於此狀況之下，該檔案都會被偵測到並解毒。事實上病毒被偵測到且解毒，並不代表相關資訊就不會顯示在報告內。假使您不希望該類事件顯示在報告內時，您可以點選刪除報告按鈕。如此一來，報告的內容即會被刪除。這表示只有自該時間開始所發生的掃描事件會被顯現。因此，問題中所提到的病毒名稱會從報告內消失。

如果需要更進一步資訊，請參閱本輔助說明中的 掃描報告 一節。


停用自動防護會如何？

對於已知威脅 (檔案及郵件) 的自動防護，為您的電腦提供持續不斷的保護 (前提是您要保持啟用)。此功能會持續掃描系統上執行各項作業所涉及的檔案，以及經由電子郵件收到的檔案。強烈建議您啟用自動檔案與郵件防護。如果您停用這兩種防護，或停用其中一項，您的電腦將不會受到保護。根據預設，在安裝本程式之後，自動檔案與郵件防護就會啟用。

此外，您還會有另一種非常有用的自動防護：防火牆。這種防護的作用就像一道屏障，放在您的電腦與外部環境之間。這是多一層的額外保護，在您的電腦存取其他網路 (例如網際網路) 時，可讓您保護電腦傳送及接收的資訊。

此外， 還包括了以下防護：防禦不明威脅以及防止線上詐騙。為了達到防護的最佳等級，建議您讓這些防護功能隨時保持開啟。


我如何設定程式進行自動更新？

您可以在您希望的時候更新程式，或是設定程式在您連線到網際網路時自動更新。

自動更新程式的步驟如下：

  1. 點選「更新」。

  2. 如果要設定更新程序，請點選「設定更新」選項，就會顯示更新精靈的第一步。

    選擇「啟用自動更新」方塊，表示更新必須自動執行。如果希望程式更新之後看到通知訊息，請選擇「自動更新時通知我」。

  3. 點選「確定」。


我要如何知道程式是不是最新狀態？

「更新」是指更新病毒碼定義檔 (偵測病毒及其他威脅)，以及更新程式本身。

更新可以每日執行，採用自動或手動方式。如果您將程式設定為在必要時自行更新 (自動更新)，程式就會一直保持最新狀態。程式偵測到網際網路連線，如果有需要，就會執行自我更新。

若要知道程式的更新狀態，在主畫面的「更新」面板上，您可以看到上次更新的日期。

您也可以透過 Windows 工作列 (系統時鐘旁邊) 上的圖示查閱程式的更新狀態。如果這個圖示出現，只要將滑鼠指標移到圖示上，就會顯示程式上次更新的日期。

如需更進一步的資訊，請參閱本輔助說明中的更新是什麼？一節。


執行更新的頻率應該如何？

建議您啟用並設定每天自動更新.

如此一來，只要電腦連線到網際網路，程式就會在需要的時候自動更新。

您也就不必費事更新了。


我如何知道我所擁有的程式是何版本呢？

為了找出您所擁有的是哪一個版本，請依照下列的步驟：

  1. 點選程式視窗中的說明按鈕。

  2. 選擇關於選項。

  3. 這將會顯示一個對話框。在這個對話框的右上角處會出現一個號碼。這個號碼指出您所已經安裝之的版本。

  4. 按下確定來關閉這個對話框。

註：在程式主視窗中的標題列也會同時顯示出一個代表該程式版本的號碼。


關於存取共用資料夾的詳細資訊

防火牆會保護您的電腦，防禦入侵或透過網際網路的攻擊，還可以同時讓您與區域網路上的其他電腦共用檔案及印表機。

在您的電腦連接到網路時，防火牆會根據網路的類型而套用某個安全等級。如果是受信任的網路 (例如區域網路)，防火牆防護所套用的安全設定，可以讓您與網路上的其他電腦共用資料夾與印表機。

如果您的電腦連接到公共網路 (網咖、機場... 等)，防火牆就會套用限制性較高的安全等級，防止網路上的其他使用者存取您的共用資源。

如果想要與受信任網路上的其他使用者共用檔案或印表機，請確定您使用的網路介面卡關聯到受信任的網路。

如需更進一步的資訊，請參閱設定防火牆安全等級一節。


系統有自我防護系統嗎？

有時候，一些類型的惡意程式會試著關閉您電腦上的安全程式，修改檔案或系統註冊檔的值，含一個系統可以監控它的檔案或註冊檔的值，避免它們被竄改。

當這類型的攻擊發生，會出現一個訊息告訴您這攻擊已經被封鎖。


為什麼我需要輸入密碼才可以使用 Internet？

在開啟 Internet 瀏覽器時，如果出現視窗要求您輸入密碼，這表示網頁內容控制已安裝及啟用。

電腦管理員 (安裝及設定程式的人員) 可以安裝此功能，以限制其他電腦使用者存取 Internet 內容。

我應該選擇什麼選項？

  • 如果您是電腦管理員：當您開啟 Internet 瀏覽器時，您應該使用在安裝網頁內容控制時選擇的密碼，將自己識別為管理員的身分。此後，您便能夠以完整的權限使用 Internet，不會有任何的過濾套用。在使用 Internet 完畢之後，在工作列 (系統時鐘旁) 的程式圖示上按一下滑鼠右鍵，並選擇「關閉網路工作階段」選項。如此一來，要使用 Internet 的其他使用者必須先識別自己的身分。

注意：如果您不記得您的管理員密碼，但是要使用網頁內容控制，您必須重新安裝程式。

  • 如果您不是電腦管理員：當您開啟 Internet 瀏覽器時，請從顯示的下拉式功能表選取您的名稱，然後輸入管理員提供給您的密碼，務必注意字元的大小寫。在使用 Internet 完畢之後，在工作列 (系統時鐘旁) 的程式圖示上按一下滑鼠右鍵，並選擇「關閉網路工作階段」選項。

如何停用網頁內容控制

電腦管理員 (安裝及設定程式的人員) 是唯一可以停用網頁內容控制的人員。如果您是管理員，並且要停用此功能，請遵循以下指示：

  1. 點選 主要視窗中的「狀態」。

  2. 在「非必要內容過濾」區段中，點選「設定」。

  3. 在左側的面板中，點選「網頁內容控制」選項。

  4. 輸入您的管理員密碼，務必注意字元的大小寫。

  5. 停用「啟用網頁存取過濾」選項。

一旦網頁內容控制停用之後，您便不需要密碼即可存取 Internet。


要如何設定防火牆，才可以存取其他電腦上的共用資料夾？

如果想要與其他電腦共用資料夾，請先確認您的區域網路在防火牆設定中歸類為受信任的網路。

檢查步驟如下：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「網路」區段，點選「設定」。

  5. 選擇您要的網路 (如果不只一個網路的話)，然後點選「設定」。

  6. 確定「受信任的網路」選項已選取。

在您要透過區域網路連線的每一台電腦上，您都必須核選此項。


防火牆顯示快顯警告。我應該選擇什麼選項？

傳入連線企圖

通常，防火牆防護會在開啟需要允許傳入連線以正確運作的程式時顯示「傳入連線企圖」訊息。

仔細檢查出現在快顯警告中的程式名稱 (其通常為您剛剛開啟的程式名稱)。如果您信任有問題的程式，就必須允許連線。

否則，程式會封鎖傳入連線 (其為程式正確運作所需)。

如果程式是未知的或是您不信任它，那麼建議您拒絕連線。

無論在何種情況，請記得您隨時都可以透過快顯警告來變更指定給程式的權限，方法是在防火牆設定中進行變更。

程式已修改

當您電腦所安裝的其中一支程式近期有更新過，而且嘗試要透過 Internet 建立連線時，防火牆會偵測到該程式，並顯示警告，詢問您是否要允許連線。

如果您信任有問題的程式，請允許連線，否則就拒絕連線。


誰是電腦管理員？如何變更管理員密碼？

電腦管理員通常是安裝程式、設定及控制誰可以使用程式的人員。電腦管理員能夠：

  • 限制其他電腦使用者對某些程式組態方面的存取。

  • 使用「網頁內容控制功能」來防止其他電腦使用者存取不適當的網頁 (色情、暴力等)。

若要執行這個動作，電腦管理員可以在下列位置設定密碼：

  • 在安裝網頁內容控制時，

  • 於「喜好設定」功能表內的「限制」標籤中設定。

變更電腦管理員的密碼

若要變更管理員密碼，您必須知道先前的密碼。若要執行這個動作，請遵循下列步驟：

  1. 在程式的主要視窗中，點選「喜好設定」。

  2. 進入「限制」標籤。

  3. 輸入您的管理員密碼並點選「確定」。

  4. 點選「變更密碼」。

  5. 輸入先前的密碼，然後再輸入新的密碼。您必須輸入新密碼兩次，以確認已正確輸入密碼。

  6. 點選「確定」。


如何安裝防火牆防護

防火牆防護預設為安裝，在 標準安裝程序期間。

如果您在安裝過程中決定不安裝防火牆，稍候也隨時可以安裝。

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「安裝 > 安裝防火牆」。

  3. 出現「歡迎」視窗。點選「下一步」。

  4. 選擇「是，我現在要重新啟動電腦」選項並點選「完成」。


如何製作救援光碟

萬一發生緊急狀況，救援光碟可以讓您將電腦開機到無毒的環境。在開始之前，請先備妥空白光碟片，然後執行下列步驟：

  1. 移至「服務」功能表，並且點選「救援磁片」。

  2. 出現歡迎您使用精靈的畫面。點選「下一步」。

  3. 點選「建立救援 CD/DVD」。

  4. 指定是否要使用 內建的燒錄工具，或是希望建立 ISO 影像，以便稍後再以您慣用的光碟燒錄軟體建立光碟。我們建議您直接建立光碟，利用 . 這個方式是選擇「選擇可燒錄光碟機」的選項，然後點選「下一步」。

  5. 將空白光碟片插入 CD 或 DVD 燒錄機，然後點選「下一步」。燒錄程序完成之後，畫面會顯示視窗，指出光碟已正確建立。點選「關閉」。

為光碟加上正確標示，然後存放在安全的地方。

您也可以從 Windowscue 的開始功能鍵製作救援光碟 (開始 > 程式集 > > 救援磁片)。

注意：無論是在電腦上或是在磁碟上，總是會以可取得的最新惡意軟體定義檔來執行掃描。


如何使用救援光碟

萬一因為電腦中毒而無法正常開機的時候，就可以使用救援光碟。如果發生這類狀況，您應該將救援碟片放入對應的光碟機 (CD-ROM 或 DVD 光碟機) 並將電腦開機或重新啟動。此光碟可讓您啟動電腦，並且在開機時執行完整掃描。

如果需要使用救援光碟，將電腦開機到無毒的環境，請執行下列步驟：

  1. 將救援光碟插入對應的光碟機，將電腦開機。

  2. 按照畫面顯示的指示說明執行。

如果您有 安裝光碟，萬一發生中毒的緊急狀況，可以用來啟動電腦。如需詳細資訊，請參閱如何使用安裝光碟做為救援碟片。

注意：無論是在電腦上或是在磁碟上，總是會以可取得的最新惡意軟體定義檔來執行掃描。


如何使用安裝光碟做為救援碟片

您可以使用 安裝光碟將電腦開機到無毒的環境，以防萬一發生緊急狀況，電腦無法正常開機。若要如此，您的電腦必須設定為從 CD-ROM 開機。步驟如下：

  1. 開啟電腦的電源，將 安裝光碟放在光碟機中。

  2. 選擇語言。點選「Enter」繼續。

  3. 出現歡迎畫面。按 C 繼續，或者如果硬碟有不只一個分割區，而您希望指定要掃描哪一個分割區，請按 A (進階)。選擇要掃描的分割區之後，再按 C 繼續。

  4. 稍待幾秒鐘後，掃描就會自動開始。

  5. 掃描完成之後，畫面會顯示關於已掃描檔案、偵測到的病毒... 等資訊。

  6. 按 T 完成。打開光碟機，退出光碟片。電腦將會自動重新啟動，如常從硬碟開機。

注意：

  • 如果您的電腦並未設定成從 CD-ROM 或 DVD 光碟機開機，請進入電腦的 BIOS 設定您想要的開機順序。

  • 無論是在電腦上或是在磁碟上，總是會以可取得的最新惡意軟體定義檔來執行掃描。


自動電子郵件防護設定

若您使用 Outlook 或 Outlook Express，只要點選這類郵件用戶端按鈕列的對應按鈕，即可存取自動電子郵件防護以及垃圾郵件防堵的設定。

請依下列步驟說明，從 Outlook 設定自動電子郵件防護：

  1. 在 Outlook 或 Outlook Express 的按鈕列中，點選能讓您存取自動電子郵件防護設定的按鈕 [image] 。通常，此按鈕位於按鈕列的右邊區塊。

  2. 指定要掃描的郵件類型。可用的選項有：內送郵件、外寄郵件，以及有壓縮附件的郵件。

  3. 指定您是否要掃描所有接收到的附件，或只掃描某些副檔名的檔案。

  4. 根據預設，會啟用惡作劇的偵測。如果想要停用此功能，請點選「進階設定」並取消核選「偵測惡作劇」。

利用電子郵件掃描設定，您也可以在每次偵測到威脅時，以電子郵件或透過網路送出警告訊息。您可以透過「警告」索引標籤，建立您要使用的設定。如需詳細資訊，請參閱傳送警告一節。

如有需要，您可以指定程式在偵測到威脅時所應執行的動作。移至「動作」索引標籤，建立您想要的設定。

如果想要設定垃圾郵件防護，請在視窗的左側選取對應的選項。關於如何設定垃圾郵件防護的詳細資訊，請參閱如何啟用及設定垃圾郵件防堵一節。


網頁內容過濾類別

之網頁內容過濾內建四種的預設過濾器（員工過濾器、青少年過濾器、兒童過濾器、與預設過濾器），且以上四種之每一種過濾器都與許多內容分類已產生關連。當這些過濾器中之某一個被啟動，可存取之網頁將被侷限在與此過濾器已產生關連之內容分類。

允許您 自定預設的過濾器 以滿足您的特殊需求，或甚至 建立新的過濾器 。在此兩種情況下，您都必須指示哪些內容分類您希望與此過濾器產生關連。

在此處您可以找到用以與網頁內容過濾產生關連之內容分類的詳細資料：

  1. 裸露：此類別包括內容含有詳細之直接性活動描述與性愛內容，不適合未滿18歲之使用者（色情內容），性愛內容的網站（色情 / 性），與含有裸露但沒有與性愛相關（泳衣 / 女性內衣）內容之網站。

  2. 下單：此類別允許您限制網路商店（線上購物）的存取，以及拍賣網站與線上/離線廣告（拍賣 / 小型廣告）。

  3. 社會 / 教育 / 宗教：它允許您限制網頁內容是由下列單位組織所負責：官方組織（政府組織）、非政府組織（ONGs）；市政資訊網頁、宗教、國家、與地圖（都市 / 地區 / 國家）；大學、技術學院、字典與百科全書（教育與教化）網站；政治黨派（政黨）網站、與宗教及聖靈內容（宗教 / 靈性）之網站。

  4. 犯罪與暴力活動：它允許您限制描述非法活動之網站，例如謀殺教導、炸彈製造手冊、或內含幼童色情圖片之網頁（犯罪或暴力活動）。

此外，它同時允許您限制網站內容包含電子儀器修改操作指導、資訊網路、密碼加密、與病毒製作手冊（電腦犯罪）之存取。

最後，從此內容類別您可以封鎖歧視性內容或那些屬於極端右派或左派組織（仇恨與歧視）的網站存取。您同時也可限制非法軟體破解與授權碼產生器（駭客）網站之存取。

  5. 遊戲 / 賭博：它允許您封鎖賭博仲介、電玩、與玩具資訊的網站存取。

  6. 娛樂 / 文化：此內容類別允許您限制文化或娛樂網站之存取：電影與電視、遊樂園與主題樂園、戲院與博物館、音樂（線上廣播電台、樂團首頁、唱片標籤等）、一般文學、與幽默內容之網站存取。

  7. 資訊與通訊：此內容類別包含一般主題資訊（一般新聞、新聞群組與雜誌）網站；可允許您傳送與接收電子郵件（網頁郵件）之網站；與其他使用者的即時聊天；與其他使用者分享資訊（新聞群組、電子新聞布告欄、討論區）；發送簡訊到行動電號；下載鈴聲與圖示標籤（SMS、行動電話趣味應用）；傳送電子賀卡與在網路上找資料（搜尋引擎 / 網站分類 / 入口網站）等之存取。

  8. IT：加入此類別到網頁內容過濾中，您將可以封鎖硬體製造商與軟體供應商的網站（硬體與軟體銷售商 / 分銷商）；網頁代管與網路服務供應商 ─ ISP（網站代管）；提供安全性資訊之網站；隱私與資料保密（資料安全網站）；可讓使用者進行整個網站內容翻譯之網站（網址翻譯網站）；與允許使用者以匿名方式瀏覽其他網站之網站（匿名代理伺服器）等之存取。

  9. 藥物：由此類別您將可以封鎖含有禁藥內容資訊的網站（非法藥物）；以休閒活動對待酒精問題的網站（酒類）；以及關於煙草和吸煙的網站存取。最後，在此類別中，您也可以限制自助團體與上癮問題協助之網站存取（自助 / 上癮）。

  10. 生活：加入此類別到網頁內容過濾中，您可以限制推廣人際關係（約會 / 戀愛關係）的網站；酒吧網站、餐館、舞廳、與快餐店之網站（餐館 / 酒吧）；旅行社、旅館、休閒度假中心、航空公司、鐵路運輸、汽車出租等網站（旅遊）；模特兒經紀公司、流行時尚、化妝品與珠寶等網站；運動競賽、運動團隊與聯盟（運動）等網站；財產市場、家具市場、與預售屋等網站（建築 / 住家 / 家具）；以及最後，關於環境保護、寵物等網站（自然 / 環境）之存取。

  11. 個人首頁：此類別包含個人網站與首頁伺服器。

  12. 工作搜尋：加入此內容類別到網頁內容過濾中，您可以限制工作媒介、工作交換、臨時工作等網站之存取。

  13. 金融 / 投資：此內容類別包含顯示股票交易（代理商）之網站；不動產網站、保險與建築融資（投資）；以及網路銀行（銀行）之存取。

  14. 武器：它包含所有各類型槍砲、空包彈與刀子之網站處理。

  15. 網路醫藥：它允許您限制醫院、醫生、藥局、心裡學、醫護、健康食品藥局、一般醫學（健康、消遣、營養）等網站之存取。

  16. 墮胎：加入此類別到網頁內容過濾中，您可以限制關於墮胎的相關網站之存取。


如何啟用或停用駭客工具程式偵測

啟用或停用手動及/或排程掃描之駭客工具程式的步驟如下：

  1. 點選「掃描」(在 主視窗)。

  2. 對您想要啟動的手動掃描 (例如「掃描整部電腦」) 按滑鼠右鍵，並且選擇「設定」。

  3. 如果要啟用駭客工具程式偵測，請選擇「駭客工具程式」核取方塊。然而，如果想要停用，請清除此方塊。

如果希望自動防護啟用或停用駭客工具程式的偵測，可執行下列步驟：

  1. 點選「狀態」(在 主視窗)。

  2. 在「防護」區段，點選「設定」。

  3. 畫面最下方的「要偵測與排除的威脅」區段，可供您指定要偵測哪些類型的威脅。點選本區段中的「設定」按鈕。

  4. 視窗會出現「駭客工具程式」選項。若要在自動防護啟用此程式類型的偵測，請選取對應選項 (預設為啟用)。反之，若要停用，請清除此核取方塊。

注意：如果不想要 抵禦駭客工具程式，您可以排除在掃描工作外或是停用這類偵測。


如何啟用或停用玩笑程式偵測

可讓您設定手動與排程掃描，以及已知威脅的自動防護，要啟用或停用偵測玩笑程式 (模擬病毒破壞動作的程式)。

啟用/停用手動與排程掃描對於玩笑程式的偵測：

  1. 在主視窗中點選「掃描」。

  2. 點選「設定」。

  3. 如果要啟用玩笑程式的偵測，請選擇「玩笑程式」核取方塊。然而，如果想要停用，請清除此方塊。

啟用/停用已知威脅防護對於玩笑程式的偵測：

  1. 在程式的主畫面點選「狀態」選項。

  2. 在「防護」區段，點選「設定」。

  3. 畫面最下方的「要偵測與排除的威脅」區段，可供您指定要偵測哪些類型的威脅。點選本區段中的「設定」按鈕。

  4. 出現含有「玩笑程式」選項的視窗。如果要啟用此類程式的偵測，請選擇此項 (預設為啟用)。否則，如果不想偵測此類程式，請清除核取方塊。


如何在手動與排程掃描中啟用或停用盜撥程式偵測？

允許您在手動與排程掃描中啟用或停用盜撥程式之偵測。要進行此設定，請遵照下列步驟：

  1. 在主視窗中點選掃描。

  2. 進到設定功能表。

  3. 如果您希望啟用盜撥程式之偵測，請核選盜撥程式核選項。相反地，如果您希望停用它，請取消核選此核選項。


如何啟用或停用防火牆防護？

若要防火牆防護發揮效用，就必須加以啟用。

防火牆預設為啟用，但您隨時可以選擇啟用或停用。

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選左邊區域的「防火牆」。

  4. 只要「啟用防火牆防護」方塊有勾選，防火牆就是啟用的。如果要停用防火牆，清除核取方塊即可。

注意：如果停用防火牆，您的電腦將無法受到妥善的保護。


如何設定嘗試連線到網際網路之程式許可權？

預設情況下，防火牆允許最常使用的程式存取網際網路。然而，如果其他程式被偵測到企圖連線到外部（網際網路或是區網中的電腦等），您將會被詢問是否要允許或拒絕此連線，而下列選項將出現：

我應該選擇什麼選項？

會出現以下情況：

  • 若您完全信任程式，可允許程式永遠連線。如此一來就不會再顯示此警告，且程式可在需要時進行外部通訊。

  • 若為可疑程式，則不要允許該程式連線至 Internet。此時有兩種可用選項。您可永遠拒絕該程式連線，或僅於這次拒絕該程式連線。若您選擇後者，則下次程式嘗試連線至 Internet 時會再次詢問您是否允許連線。

  • 若您不確定，則不要允許連線。

  • 您亦可啟用自動權限指派。若您執行此步驟，防火牆防護就不會詢問您是否允許連線，並會自動指派權限。


如何修改已安裝程式之網際網路連線許可？

如果某個沒有連線許可的程式嘗試連線到網際網路，防火牆權限就會顯示彈出式訊息，提示您允許或拒絕此連線。

然而，您隨時可以變更指定給程式的權限。

方法：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「規則」區域，點選「設定」，即可定義哪些程式可以存取網路或網際網路。

  5. 找到您想變更許可的程式，並且修改其權限。程式名稱右邊會出現下拉式功能表，您也可以使用這個功能表來修改權限。

注意：如果清除「不經詢問就套用指定的權限」核取方塊，每次程式嘗試存取網路或網際網路時，您都會看到警告訊息。如果核取方塊保持勾選，防火牆就會套用為各個程式決定的所需權限。然而，您隨時可以視需要變更這些權限。

我能為程式指定哪些許可？

  • 內送 (伺服器)：程式會接受來自其他程式或網際網路使用者向內的連線，但不會接受連接到網際網路的向外連線。

  • 外送 (用戶端)：程式可連線到網際網路，但不接受來自其他使用者或應用程式的向外連線。

  • 允許內送與外送：程式可連線到網際網路，也允許其他程式或使用者連線進來。某些類型的程式需要這類權限，才可以正確運作：檔案交換程式、聊天程式、網路瀏覽器... 等。

  • 自訂權限：此選項可讓您新增所選程式的連線規則。您可以允許或拒絕程式連線 (向內/向外)，並且指定您想要使用的通訊埠或通訊協定... 等。(+ 資訊)

  • 拒絕：程式不可連線到網際網路。

其他選項：

  • 顯示作業系統程式：如果勾選這個核取方塊，清單將會顯示存取網路/網際網路的作業系統程式。

  • 移除程式：從清單選取一個或多個程式，然後點選這個按鈕即可移除。這些程式將無法存取網路或網際網路。下次程式嘗試建立外部連線的時候，就會提示您指定權限。

  • 重新產生清單：根據預設， 允許某些程式存取網際網路，不會要求確認。如果您要 在每次這些程式嘗試連線到網際網路時都先詢問您，請執行下列步驟：

  1. 點選「重新產生清單」。

  2. 顯示一份清單，列出不需要您確認即可存取網際網路的常用程式。

  3. 找到您想要變更權限的程式，然後清除旁邊的核取方塊。

  • 新增程式：可讓您將新的程式加到清單上。如果點選，您也必須指出程式的位置，以及防火牆必須套用的權限類型。內送、外送、內送與外送，或是不可連線。

  • 每次發生拒絕連線時都登錄到報告上：如果核取此方塊，對於防火牆所建立的規則，所有相關事件都會登錄到網路活動報告中。

如何定義程式可以用來建立連線的通訊埠與區域？


已安裝程式的連線規則

新增或設定規則的時候，您可以定義某些參數：

  • 動作：如果想要允許或拒絕程式透過您選取之通訊埠、IP、通訊協定或區域建立的連線，請使用下拉式功能表。

  • 方向：指定規則是否要影響到內送連線、外送連線，或是兩者皆有。

  • 區域：可讓您將規則套用到程式在區域網路 (受信任的區域)、網際網路 (公共網路) 或兩者上建立的連線。

  • 通訊協定：您可以指定此規則要套用到哪一種通訊協定 (TCP 及/或 UDP)。

  • 通訊埠：可讓您指定要套用規則的通訊埠。要拒絕或允許透過這些埠號的通訊，取決於您在「動作」欄位選擇的項目。您可以選擇清單所列的其中一個通訊埠，或是選擇任何其他通訊埠。如果想要選擇特定的通訊埠，請選擇「自訂」，並且指定對應的埠號或範圍。若要加入不只一個通訊埠，請利用逗號分隔。範圍應該以連字號隔開 (例如： 6700, 6800, 6900-7000).

  • IP 位址：如果只想要程式透過特定 IP (或 IP 範圍) 連線，可以在對應的方塊中指定。

設定已安裝程式之連線許可

每次程式嘗試連接到網際網路時，防火牆就會問您要允許或拒絕連線。

如果想要透過防火牆顯示的訊息變更您先前指定的權限，可以利用防火牆設定。具體來說，您可以允許或拒絕程式連線 (向內、向外或兩者)。

為程式指定內送與外送權限時，表示無論程式使用哪些通訊埠或通訊協定... 等，您都允許 程式所做的全部連線。

若有需要，您可以針對已安裝的程式，建立進階的連線規則。這可以讓您明確指定程式可以使用哪幾個通訊埠、通訊協定 (TCP 及/或 UDP)、IP 位址 可供其通訊，或甚至是否可以連線到公共網路 (網際網路)、受信任的網路 (本地) 或兩者皆可。

針對建立進階連線規則所指定的資料，只會影響選取的程式。

若要針對您已安裝的任何程式，設定其進階連線權限，請依下列步驟說明執行：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「規則」區域，點選「設定」，即可定義哪些程式可以存取網路或網際網路。

  5. 從清單選取一個程式，然後點選「自訂權限」。

  6. 點選「新增」建立新規則，或是點選「設定」編輯現有的規則。

新增或設定已安裝程式的規則 (+ 資訊)

此視窗含有您為特定程式建立的規則列表，並且 可讓您建立套用規則的優先順序。您可以使用「上」與「下」按鈕來調整順序。排在清單第一位的規則，將會優先於第二位的規則，依此類推。

  7. 完成要做的變更之後，請點選「 確定」。


如何允許或防止其他電腦透過 WiFi 網路連線

如果 Wi-Fi 網路上有電腦試圖連線到您的電腦， 會顯示彈出式警告訊息，可讓您拒絕或允許連線。然而，您隨時可以視需要變更透過這些訊息建立的連線權限。您可以透過白名單與黑名單，設定可存取網路的電腦，因而變更其許可。

白名單與黑名單可讓您指定想要允許透過 WiFi 網路連線的電腦。步驟如下：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「存取網路電腦的白名單與黑名單」區段，點選「設定」。

此視窗有兩個部份：上半部是可以透過 Wi-Fi 網路連接到您電腦的電腦清單，而下半部則是無法建立連線的電腦。這兩份清單上的電腦包括您先前透過彈出式訊息加入的電腦，以及手動加入的電腦。

可用的選項如下：

  • 新增：白名單與黑名單都有提供此按鈕。這類按鈕可讓您將電腦加到清單上。如果您將某個電腦加到允許電腦的清單上，您的電腦就能透過 Wi-Fi 網路與該電腦通訊。然而，如果您將該電腦加到拒絕電腦的清單上，您就不能與該電腦通訊。點選此按鈕的時候，會出現另一個視窗，提供下列選項，您必須指定其中一個：電腦網路卡的 MAC 位址、電腦 IP 位址，或是電腦名稱。如果您指定電腦名稱，請點選「解析名稱」，因為 IP 位址與 MAC 位址是透過名稱而取得的。輸入這項資料之後，請點選「確定」。

  • 拒絕電腦：目前可透過 WiFi 網路與您電腦通訊的電腦，可利用此項加到黑名單。對於目前在白名單上的電腦，如果您要防止該電腦透過 WiFi 網路連線到您的電腦，請從清單上選擇，然後點選「拒絕電腦」。

  • 允許電腦：目前不能透過 WiFi 網路與您電腦通訊的電腦，可利用此項加到白名單。對於目前黑名單上的電腦，如果您要允許該電腦透過 WiFi 網路連線到您的電腦，請從清單上選擇，然後點選「允許電腦」。

  • 移除 / 移除全部：將電腦從白名單或黑名單上移除之後，如果這些電腦再透過 WiFi 網路試圖連線到您的電腦， 會再一次問您是否要允許連線。

完成所要的變更之後，點選「確定」。


IP 位址與通訊埠是什麼？

透過 IP 位址，可以識別網路上的電腦，無論是區域網路或網際網路。網路上的電腦或是安裝在這些電腦上的應用程式，需要透過通訊埠來互相通訊。

通訊埠有兩種：TCP 與 UDP。某些應用程式若要運作正確，有時候需要在防火牆上開啟這些應用程式使用的通訊埠。一般而言，這些應用程式所附的說明文件會含有相關的資訊，說明應用程式使用的通訊埠，因而需要在防火牆上開啟。對於您所選擇的任何已安裝程式，若要在防火牆上開啟特定的通訊埠，請為程式建立自訂的連線許可權限。


警告：偵測到新的網路

您的電腦試圖連線到某個新的網路，您必須設定防火牆為這個網路套用的安全等級。防火牆防護可讓您為網路套用不同的安全等級，您可根據網路的類型來決定。如果是受信任的網路 (區域網路)，防火牆防護可讓您與網路上的其他電腦共用資料夾與印表機。然而，如果是公共網路 (例如大學、機場等地方提供的網路)，防火牆將會套用限制較高的安全等級，防止他人擅自存取您的電腦。

設定網路安全等級的步驟如下：

  1. 在彈出式訊息中，點選「確定」。

  2. 指定用來識別網路的名稱。

  3. 指定剛剛偵測到的新網路屬性，是受信任的網路或是公共網路。

  4. 點選「確定」。

如果想要防火牆不必詢問就指定網路的安全等級，請點選「啟用自動網路模式」。


如何建立防火牆的一般系統規則

新增或設定規則的時候，您可以定義某些參數：

  • 規則名稱：為規則輸入敘述性的名稱。

  • 動作：如果想要允許或拒絕程式透過您選取之通訊埠、IP、通訊協定或區域建立的連線，請使用下拉式功能表。

  • 方向：指定規則是否要影響到內送連線、外送連線，或是兩者皆有。

  • 區域：可讓您將規則套用到電腦在區域網路 (受信任的區域)、網際網路 (公共網路) 或兩者上建立的連線。

  • 通訊協定：您可以指定新規則要套用到哪一個通訊協定 (TCP、UDP、IP 或 ICMP)... 如果您選擇 ICMP，那麼除了指出規則將會套用的通訊方向 (向內、向或外兩者都有) 之外，您也必須選擇對應的 ICMP 服務。只要勾選對應的核取方塊即可。

  • 通訊埠：

    • 近端：針對您電腦上的通訊埠，讓您指定您要允許或拒絕透過這些通訊埠的通訊活動。

    • 遠端：針對網路上其他電腦的通訊埠，您要允許或拒絕透過這些通訊埠的通訊活動。

在這兩種情況下，您都可以選擇清單所列的其中一個通訊埠，或是選擇任何其他通訊埠。如果想要選擇特定的通訊埠，請選擇「自訂」，並且指定對應的埠號或範圍。若要加入不只一個通訊埠，請利用逗號分隔。範圍應該以連字號隔開 (例如： 6700, 6800, 6900-7000).

  • IP 位址：如果只想要程式透過特定 IP (或 IP 範圍) 連線，可以在對應的方塊中指定。

  • MAC 位址：電腦的網路介面卡有特定的 MAC位址，您可將規則套用到以此位址建立的通訊。

注意：您可以指定不只一個 IP 位址或 MAC 位址，位址之間以逗號隔開。您也可以指定 IP 位址的範圍，以連字號隔開。以 IP 位址為例，可能是 192.168.1.1-192.168.1.254, 172.1.1.1；以 MAC 位址為例，可能是 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF。

如何建立防火牆的一般系統規則

除了為已安裝程式建立明確規則之外，防火牆也可以讓您建立適用於所有電腦通訊的規則。這些規則的優先順序高於您為已安裝程式所建立的規則。

一般系統規則可讓您開啟或關閉某些通訊埠、允許或拒絕與具有某個 IP 位址的電腦通訊... 等。

您可以建立一般系統規則，或是設定現有的一般系統規則，步驟說明如下：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「規則」區段，點選「設定」，即可定義您的電腦可以用來通訊的通訊埠與通訊協定。

  5. 點選「新增」建立新規則，或是點選「設定」編輯現有的規則。

新增或設定一般系統規則 (+ 資訊)

此視窗含有您已建立的規則列表，並且 可讓您建立套用規則的優先順序。您可以使用「上」與「下」按鈕來調整順序。排在清單第一位的規則，將會優先於第二位的規則，依此類推。

如果想要恢復原始的設定，請點選「還原」。

  6. 完成要做的變更之後，請點選「 確定」。


警告 – 於 WiFi 網路偵測到入侵者

已經偵測到透過無線網路之入侵。點選封鎖與入侵者電腦的通訊以停止入侵企圖。

此類型的入侵之所以會發生主要是因為 WiFi 網路未經過適當的加密所致。要避免此類的入侵，我們建議您為您的無線網路作足夠的加密保護。如需更多資訊，請參閱您無線網路硬體元件之文件說明。


如何封鎖所有網路連線

如果在特定時候您懷疑您的電腦正被攻擊，您可以暫時中斷包含網際網路連線在內的所有網路連線。

  1. 以滑鼠右鍵點選為在系統列上的程式圖示（系統時間旁的熊貓圖形）。

  2. 點選封鎖網路連線。

當您執行時，此選項會變為取消封鎖網路連線。如普您點選此選項，它會讓您再次建立所有的網路通訊。


設定網路安全等級

根據網路的類型調整防火牆安全等級

防火牆可以根據您電腦所連接的網路類型來調整防護。

筆記型電腦越來越多，又要選擇用在各種不同的網路環境，意味著防火牆應該能夠根據您可能連接的網路類型來調整適應。

舉例來說，在機場透過無線網路連線到網際網路，安全等級需要比連接到家用網路來得高。

根據預設，防火牆會根據各種不同的網路調整適用的安全等級：

  • 受信任的網路：受信任的網路是區域網路 (例如家裡的網路)，您可以與網路上的其他電腦共用檔案或印表機。如果您的電腦連接到區域網路，防火牆套用的安全等級可讓您與網路上的其他電腦共享各種資源。

  • 公共網路：公共網路是指您的電腦可以在公共場所連線的網路，例如在機場、大學、網咖... 等。在這類情況下，防火牆會套用限制性較高的安全等級，防止網路上的其他電腦存取您的共用資源。

自動模式

根據預設，防火牆偵測到您的電腦已連線到某個網路時，就會根據網路的類型 (受信任或公共網路) 來套用適當的安全等級。如果啟用這個模式，對於您電腦所連線的網路安全性，您將不需要做任何這方面的決定。

手動模式

對於您電腦所連線的網路，如果您希望自行決定適用的安全等級，您必須先停用「自動網路模式」。步驟如下：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「網路」區段中，選擇「啟用自動模式」核取方塊。

  5. 點選「確定」。從現在起，每次您的電腦連接到新網路的時候，您就會看到彈出式通知訊息，讓您套用想要的安全等級。

無論這個模式是否啟用，您隨時都可以透過防火牆設定來修改安全等級。

相關主題

設定防火牆安全等級


設定防火牆安全等級

防火牆可以根據您電腦所連接的網路類型來調整防護。

筆記型電腦越來越多，又要選擇用在各種不同的網路環境，意味著防火牆應該能夠根據您可能連接的網路類型來調整適應。

舉例來說，在機場透過無線網路連線到網際網路，需要的安全政策不向於區域網路的連線。

雖然防火牆預設會根據您連接的網路類型而套用不同的安全等級，但您也可以隨時視需要變更這項設定。

執行此動作的步驟如下：

  1. 點選主功能表上的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「網路」區段，點選「設定」。

  5. 選擇網路 (如果網路不只一個的話)，並且指定您想要用來識別的網路名稱。點選「設定」。

注意：如果您點選「詳細資料」，就可以看到用來連線的網路卡名稱、IP 位址、閘道、DNS 伺服器... 等。

  6. 指定此網路是受信任的網路或公共網路。

    • 受信任的網路：受信任的網路是區域網路 (例如家裡的網路)，您可以與網路上的其他電腦共用檔案或印表機。如果您選擇此項，在您的電腦連接到區域網路時，防火牆套用的安全等級可讓您與網路上的其他電腦共享各種資源。

    • 公共網路：公共網路是指您的電腦可以在公共場所連線的網路，例如在機場、大學、網咖... 等。如果您選擇此項，防火牆會套用限制性較高的安全等級，防止網路上的其他電腦存取您的共用資源。

其他選項：

  • 啟用自動網路模式：防火牆會根據網路的類型來套用不同的安全等級。


Internet Explorer 設定備份。我要如何還原原始設定值？

某些間諜軟體元件，可能會在不經您許可的情況下，擅自改變瀏覽器現有的設定 (例如：綁架首頁... 等)。如果瀏覽器目前的設定正確，而您要製作備份以防萬一需要時可以輕鬆還原，可執行下列步驟：

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 確實選取「已知威脅」選項。

  4. 在「要偵測與排除的威脅」區段，點選「設定」選項。

  5. 點選「進階設定」。

  6. 點選「全選/全不選」，然後點選「儲存設定值」。

日後，如果您需要還原原始設定，請選擇「全選/全不選」，然後點選「還原原始值」。這時候，「目前設定值」欄內的所有數值就會取代為「已儲存設定值」欄的數值。

注意：如果您安裝的瀏覽器不只一種，而且其中一種是 64 位元，您會看到一個下拉式清單，供您選擇防護功能將會套用的瀏覽器版本。預設選取的項目是您的預設瀏覽器。

瀏覽器設定已被修改，我要如何還原？

如果您注意到網頁瀏覽器的設定已經改動，但沒有經過您的允許 (例如首頁被綁架)，還原您原始設定的步驟如下：

  1. 找到您想要修改的選項 (例如首頁)，選擇對應的核取方塊。

  2. 點選「修改」。

  3. 在目前設定值與已儲存設定值的方塊中輸入您想要修改的位址 (URL)，然後點選「確定」。

對於您想要變更的每個選項 (例如首頁、搜尋頁... 等)，都重複以上步驟。

根據預設，會有彈出式訊息供您授權或防止瀏覽器的變更。如果您完全不想要這類修改發生，請點選「不允許修改設定」。


如何檢查是否有安全漏洞存在於您的電腦

安全弱點是 IT 應用程式安全上的漏洞，容易讓您的電腦成為各種類型的惡意軟體與駭客攻擊的目標。

請依照下例程序檢查您電腦中是否有安全漏洞：

  1. 點選工具。

  2. 點選安全漏洞偵測。

  3. 安全漏洞檢視器將出現並告知您已偵測到之安全漏洞。點選Windows 更新以修復這些安全漏洞。

  4. 點選更多資訊以取得特定安全漏洞之更多訊息，以及哪些威脅利用此漏洞。


嘗試綁架 Internet Explorer

一個企圖修改您網際網路瀏覽器設定之嘗試已被偵測到，此攻擊已成功地被停止且設定並未被修改。

如需更多關於如何保護您的瀏覽器設定的資訊，請參閱 備份IE瀏覽器設定的副本。我如何還原原始設定值？ 一節。


警告 – 偵測到機密資料的傳輸

偵測到企圖傳送機密資料的嘗試。依據下列選項指示您是否要接受資料傳輸。

如需更多資訊，請參閱 設定機密資料防護. 一節。


警告：已癱瘓未知的病毒

已偵測到未知病毒，並已將其傳送至隔離所，以確保您電腦的安全。

若您願意，可將已感染的檔案傳送給我們的專家以進行分析。若要執行此步驟，請點選警告中出現的對應選項。然後遵循畫面上所顯示的指示。


啟用透過 Wi-Fi 網路入侵的偵測

如何停用 WiFi 入侵警告

防火牆會封鎖他人試圖透過無線網路 (Wi-Fi) 入侵。

如果有入侵者試圖存取，就會顯示彈出式警告，協助您立即封鎖網路攻擊。

您可以停用這類警告，步驟如下：

  1. 在程式的主視窗中，點選「偏好設定」。

  2. 移至「警告」索引標籤。「偵測 Wi-Fi 連線」選項預設為啟用。每次有人試圖透過無線網路連線到您的電腦，就會顯示彈出式警告，如果您不想要顯示這類訊息，請停用此選項。

為了提供額外的安全措施，建議您將無線網路加密。如需更進一步的資訊，請參考您所用 WiFi 網路硬體元件的說明文件。


警告 - 垃圾郵件防護已啟用

警告 – 垃圾郵件防護已啟用

在您的電腦偵測到垃圾郵件。此警告提醒您反垃圾郵件防護以啟用且將不再顯示。


警告：自我診斷

此警告會通知您關於 的目前防護層級 (高度、中度，或低度)。

原因：程式未正常更新 (中度或低度)、其中一項自動防護類型未啟用或正確運作。此警告會建議您面對個別狀況時所應採取的動作 (例如，檢查自動防護、更新程式等)。

注意：請記住，找出 的目前防護層級非常簡便。僅需以滑鼠右鍵點選工作列 (系統時鐘旁)的程式圖示，然後選取「啟動自我診斷」選項即可。


警告：救援磁片

已偵測到您仍未製作救援磁片。製作救援光碟非常重要，因為萬一發生緊急狀況，您可以將電腦開機到無毒的環境。選擇您要的選項：

  • 製作救援磁片：點選此項即可開始製作救援磁片。精靈將會協助您製作救援光碟。開始之前，請先確實備妥一張空白光碟。

  • 稍後再提醒我：點選此項即可關閉警告。在此情況下，警告訊息將會定期出現，直到您製作緊急救援磁片為止。

  • 不要再提醒我：如果點選此項，警告訊息就會關閉，而且不會再出現。

  • 關於救援磁片的詳細資訊：點選此項即可取得關於此一磁片的詳細資訊。


警告 – 安全漏洞已經解除！

警告：它通知您在您的電腦上偵測到安全漏洞並且已經修補完畢。所謂的安全漏洞是指軟體程式中的安全缺口，它會讓您的電腦很容易受到病毒與駭客的攻擊。

原因：已經成功地偵測到並完成修補安裝在您電腦中之應用程式的安全漏洞。


如何在網頁內容控制輸入新的使用者

若要在網頁內容控制輸入新的使用者，方法如下：

  1. 在主視窗中 ，選擇「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇視窗左側的「網頁內容控制」並點選「新增...」。

此時會出現一個視窗，供您輸入下列資料：

  • 名稱：指定使用者的名稱，此使用者將會使用網頁內容控制來存取網際網路。

  • 密碼：輸入該使用者的密碼。

  • 確認密碼：重複輸入密碼。此密碼必須與您輸入的第一個密碼相同。

  • 使用過濾器：開啟清單以選擇要為使用者套用的過濾器。

注意：如果想要允許其中任何使用者存取網際網路而沒有任何限制，請在下拉式功能表中選擇「不過濾」。

  • 額外設定...：此按鈕會顯示另一個畫面，供您指定使用者可以 (或不可以) 存取的網頁清單，無論套用的是哪一個過濾器。如需詳細資訊，請參閱 如何設定受限制網頁與允許網頁的清單 (白名單與黑名單)？一節。


如何設定受限制網頁與允許網頁的清單 (白名單與黑名單)

網頁內容控制功能可讓您設定允許或受限制網頁的清單，不管各個使用者套用的過濾器類型。設定這類內容控制的步驟如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 在視窗左側，選擇「網頁內容控制」選項，從清單選取使用者，然後點選「其他設定」，定義使用者可以存取的網頁清單。

此視窗有兩個部份：網站黑名單與網站白名單。如果想要指定使用者不可存取的一個或多個網頁，不管套用什麼過濾器，請將其網址加入「網站黑名單」。如果想要指定使用者可以存取的一個或多個網頁，不管套用什麼過濾器，請將其網址加入「網站白名單」。

可用的選項有：

  • 將網頁加入清單：若要將某個新網頁加到任何一份清單，只要點選您要修改的清單所對應的「新增...」按鈕，然後輸入該網頁的位址即可。

  • 將網頁從清單移除：要將某個網頁從清單上移除，請選取該網頁，然後點選「移除」。

  • 變更清單所列網頁的位址：若要執行此動作，請選擇您要變更位址的網頁，然後點選「編輯」。

一旦建立這些設定，在使用者嘗試瀏覽黑名單上的任何網頁時，就會出現一個訊息，通知他們沒有存取此網頁的權限。


如何定義過濾器的特性

網頁內容控制可讓您針對套用給使用者的過濾器，指定各個過濾器的特性。定義過濾器特性的步驟如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇視窗左側的「網頁內容控制」並點選「過濾器...」。

  4. 選擇您要編輯的過濾器，然後點選「編輯...」。

  5. 出現的視窗可讓您指定想要允許或拒絕存取的內容類別。下拉式清單可讓您設定過濾器，有兩個不同的方式：

  • 不能存取所選的類別：如果選擇此項，經由過濾器存取網際網路的使用者，除了指定的類別之外，可以存取所有類型的內容。

  • 僅能存取所選的類別：如果選擇此項，經由過濾器存取網際網路的使用者，將只能存取指定的類別，無法瀏覽其他類型內容的網頁。


如何建立新的網頁內容過濾器

網頁內容控制含有一系列的預設過濾器。然而，您可能需要根據某個使用者的特定需求，調整適合的過濾器。建立新的內容過濾器，並且指定其參數，非常容易就能完成。步驟如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇視窗左側的「網頁內容控制」並點選「過濾器...」。

  4. 點選「新增...」。

  5. 出現的視窗可讓您指定過濾器的名稱，以及想要允許或拒絕存取的內容類別。下拉式清單可讓您設定過濾器，有兩個不同的方式：

  • 不能存取所選的類別：如果選擇此項，經由過濾器存取網際網路的使用者，除了指定的類別之外，可以存取所有類型的內容。

  • 僅能存取所選的類別：如果選擇此項，經由過濾器存取網際網路的使用者，將只能存取指定的類別，無法瀏覽其他類型內容的網頁。

如果想要重建預設的過濾器，請點選「還原過濾器」。


如何匯出、匯入及刪除過濾器？

可讓您將網頁內容過濾器匯出到其他位置，也能從您選擇的地方匯入內容過濾器。匯入、匯出或刪除過濾器的步驟如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇視窗左側的「網頁內容控制」並點選「過濾器...」。

  • 匯出過濾器：選擇您要匯出的過濾器，然後點選「匯出過濾器...」。出現對話方塊，供您選擇想要匯出過濾器的位置。

  • 匯入過濾器：點選「匯入過濾器...」，在出現的對話方塊中瀏覽，找到您要匯入的過濾器。

  • 刪除：若要刪除過濾器，請選擇過濾器，然後點選「刪除」。


什麼是惡意 cookies？

Cookies是當您瀏覽網站時為了儲存某些特定資訊而存放在您電腦的文字檔，他們通常不會侵犯您的隱私。如同其他的事項，Cookies也可以被用來自訂您到訪的網頁，或甚至自動為您記住某些網頁要求的使用者名稱與密碼。

然而使用Cookies於不良用途上，在網際網路上是越來越多。這種類型的Cookies可以被用來作為追蹤您在網路活動之用，而最主要的目的都是為了達到廣告的效果。

藉由刪除這些可能會對您造成威脅之Cookies 以保護您的隱私。


使用彈出式功能表掃描

您也可以在Windows 檔案總管中 使用彈出式功能表進行掃描。請依照以下步驟進行：

  1. 選擇您要掃描的項目群組（檔案、目錄、磁碟機等等） 。

  2. 在它們上點選滑鼠右鍵。

  3. 選擇 以掃描 選項。

所選擇的項目將會被掃描。當掃描完成後，視窗會顯示掃描的結果。在此對話框中您可以查閱 報告 ，或點選 確定 關閉對話框。


偵測未知病毒

整合了革命性的 TruPrevent® 技術，可彌補傳統啟發式掃描的不足，提供更全面的保護，防範未知的病毒及威脅。

TruPrevent® 技術代表了對抗病毒與威脅的大躍進，因為可以透過分析電腦上處理程序的行為而預測問題，進而偵測並打擊不明的未知威脅。

因為有 TruPrevent®技術， 不只可以偵測未知病毒，還能在未知威脅試圖進入電腦時加以打擊。

啟用行為分析：

啟用此項防護的步驟如下：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」。

  4. 確實啟用「啟用對抗未知威脅防護」選項。

  5. 若要啟用此選項，請確實選取「啟用行為分析」選項 (預設為選取)。

若您想要每次 偵測到網路病毒或其他未知威脅時都出現警告，請點選「設定」，並且勾選「若偵測到病毒及其他威脅則顯示警告」方塊。

如果啟用這項防護， 就會密切注意可能的未知威脅，防止危害電腦的安全。

注意：透過分析處理程序的行為，專門用來偵測惡意程式的技術，可能會封鎖某些行為可疑的應用程式。如果您認為有必要，隨時都可以停用這項行為分析。

啟用啟發式掃描：

啟發式掃描可以深入分析程式碼，因而偵測電腦上的檔案所含的病毒及其他威脅。若要啟用此類型的掃描：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」。

  4. 確實啟用「啟用對抗未知威脅防護」選項。

  5. 若要針對檔案、電子郵件、即時訊息及網際網路，啟用特徵啟發式掃描，請確實選取對應的選項。


啟用封鎖有潛在危險性的附件

如果 偵測到具有潛在危險特徵的附件，就會將檔案傳送到隔離所，以確保電腦的安全。

啟用這個選項的步驟如下：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」，並且選擇「將具有潛在危險性的附件移至隔離所」。

如果想要指定要將哪些類型的檔案視為可疑，請點選「設定」並選取您要的項目：MIME 類型不正確的檔案、有雙重副檔名的檔案，或是以下副檔名的檔案。

如果想要某些類型的檔案不被視為可疑，可以利用可掃描副檔名的清單，移除不要的副檔名。若要這麼做，可啟用「以下副檔名的檔案」，然後點選「設定」。您可利用顯現的視窗，以移除及新增方式調整副檔名。

注意：清單上的某些副檔名無法移除。

在「隔離所」中，您可以看見已封鎖的附件。您可以從這裡選擇想要的動作：將解毒後的檔案還原到原始位置、消滅檔案、傳送給我們的專家... 等等。


啟用指令檔封鎖

Jscript 與 VBScript 檔案的用途廣泛，但通常用於為網頁提供動態的特色 (使用者互動、互動式控制項... 等)。

封鎖指令檔可能會導致利用指令檔 (VBScript 或 JScript) 編寫的檔案無法執行，假如這些檔案對電腦的安全造成風險的話。

啟用此項防護的步驟如下：

  1. 點選主視窗中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「未知威脅」，並且勾選「封鎖指令檔的執行」核取方塊。


代理伺服器設定

代理伺服器是一部電腦，會處理本地網路與 Internet 之間的資料流量。如果您的電腦是透過代理伺服器連線到 Internet，您應該設定程式，以確保程式可透過代理伺服器存取 Internet，以便進行更新。

如果您經由代理伺服器連接上網際網路，您必須指定伺服器所用的IP位址與通訊埠。

同時，如果代理伺服器需要授權（如果它詢問您使用者名稱與密碼），您必須提供這些詳細資料。

如果這些詳細資料輸入不正確，無法連上網際網路自動進行更新。

請依照下列步驟設定以連接上網際網路（如果您透過代理伺服器連接）：

  1. 在主視窗點選設定。

  2. 選擇網際網路選項。

  3. 指定代理伺服器的IP位址與通訊埠。

  4. 如果代理伺服器要求認證資料（如果它要求您使用者名稱與密碼），您同時必須在對應的區域做指示。

  5. 點選確定。


警告 – 廣告程式被偵測到、清除、或解除

您電腦上的廣告軟體被偵測到、清除、或解除。

選取警告中提供的其中一個選項。若您因任何理由而不想清除廣告軟體，則可選取警告中的對應選項 (若有提供) 將該廣告軟體自掃描中排除。

此警告中的選項會隨進行偵測的所在環境而異：

  • 若您不需要執行任何偵測廣告軟體的動作，請選擇「封鎖這檔案的存取」(若在警告中有提供此選項)。

  • 若您在安裝應用程式時出現此警告，則表示您正在安裝的應用程式可能含有廣告軟體。如果是這種情況，警告會讓您選擇要繼續安裝或取消安裝。

  • 若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。

如需有關已偵測廣告軟體的詳細資訊，請參閱「病毒百科全書」中的可用資訊。


警告：隔離所已滿

隔離所的空間已用完，因此無法增加新的項目。建議您檢查目前放在隔離所的檔案，並且刪除不需要的檔案。


偏好設定：郵件設定檔

選擇您想要掃描的 Outlook 與 Outlook Express 設定檔。

可用的選項如下：Microsoft Outlook 設定檔與 Outlook Express 設定檔。

  • 預設的設定檔 - 此選項可用來開啟根據 Outlook 或 Outlook Express 郵件用戶端所設定之預設郵件設定檔。

  • 輸入時詢問 - 如果選擇此選項， 會問您要開啟哪一個設定檔，並且列表顯示 Outlook 與 Outlook Express 中已定義的所有設定檔。

  • 指定的設定檔：可讓您指定 每次都用哪一個設定檔。

在各個區段 (Microsoft Outlook 設定檔與 Outlook Express 設定檔) 出現的下拉式功能表，可讓您指定要掃描的設定檔 (前提是您已選擇「指定的設定檔」選項)。

點選「確定」儲存變更。點選「還原」可恢復預設值。


偏好設定：「一般」索引標籤

此索引標籤可讓您設定多項一般功能。可用的選項如下：

自我診斷

如果已勾選「啟用自我診斷」核取方塊， 就會檢查防護的層級是否符合建立的設定。

如果想要定義自我診斷的特性，請點選「設定」。螢幕會出現畫面，提供下列選項：

  • 在 Windows 啟動時啟用自我診斷 - 如果啟用此選項，每次啟動電腦的時候，自我診斷就會執行。假如防護的程度不足，程式就會建議採取哪些動作，以達到防護的最佳等級。

  • 啟用定期自我診斷 - 如果啟用此選項， 會定期自動執行自我診斷，確保您有最新的資訊可以知道您電腦防護的狀態。

  • 每次都顯示結果 - 如果想要定期透過彈出式視窗顯示自我診斷的結果，請啟用此選項。

只有在受感染的風險很可能發生，而且您電腦的防護等級需要注意的時候，才會顯示這類定期自我診斷的警告。

CPU 負載控制

如果選擇「啟用 CPU 負載管理」，在 CPU 負載超過 90% 的時候，完整掃描會暫時中斷，以避免影響到其他的工作。

啟動時掃描抽取式磁碟機 (USB 磁碟... 等)

如果選擇「啟動時掃描抽取式磁碟機的開機磁區」，在電腦開機或關機的時候，程式會掃描抽取式磁碟機的開機磁區。

此索引標籤的最下方會出現幾個按鈕。點選「確定」，就會儲存設定的變更。選取「還原」，就會回復為預設值。點選「取消」，就不會套用設定的變更。

傳送資訊

如果您在安裝程序期間有同意這一點， 將會傳送在您電腦上偵測到惡意軟體的相關資訊。

此資訊完全以匿名方式傳送，其目的是要更新關於不同病毒在世界各地不同區域造成影響的資訊。

如果不想要 傳送這項資料，則清除「允許傳送資訊」核取方塊。


偏好設定：限制

此區域可讓電腦管理員 (通常是安裝程式的人) 限制本程式某些部份的存取。

如此就能確實防止他人擅自修改這些部份，而沒有經過自己的許可。若要為程式的某些部份 (排程掃描、網頁內容過濾、更新... 等) 設定密碼，請執行下列步驟：

  1. 點選「偏好設定」。

  2. 移至「限制」區段。

要限制的區域 - 此處會顯示程式當中可設定密碼保護的區域。每一個項目左邊都有核取方塊，可以分別選擇。

一旦限制對於 不同區域的存取，只有電腦管理員輸入有效密碼，才可以存取上列區域的設定。

管理員密碼 - 可讓電腦管理員輸入密碼，以避免其他電腦使用者存取限制區域的設定。

  • 密碼：輸入您已指定或欲指定的密碼。

  • 確認密碼：重複輸入您在「密碼」欄位輸入的密碼。

注意：千萬不能忘記管理員密碼，因為一旦忘記便無法存取受限制的區域。萬一真的忘了，唯一的解決方式是移除程式，然後再次安裝而設定新密碼。

如果想要設定新密碼，請點選「變更密碼」。畫面會顯示下列選項：

  • 輸入舊密碼：如果已經設定密碼，您可加以變更，但必須先在此區輸入原先的密碼。

  • 新密碼：輸入您想要用來保護程式某些部份 (利用先前清單勾選的項目) 的密碼。

  • 確認新密碼：在此再次輸入新密碼，確認您的輸入正確。

此索引標籤的最下方會出現幾個按鈕。點選「確定」，儲存對於設定的變更。選取「還原」，就會回復為預設值。點選「取消」，就不會套用設定的變更。


備份副本的效期與位置

指定備份副本的位置

建議您在另一個硬碟 (如果電腦的硬碟不只一個) 或外接式 USB 裝置上製作備份副本。如此一來，萬一發生意外，您的文件才會受到保護。

然而，如果沒有另一個硬碟，也可以將副本儲存在您要的目錄中。

指定備份副本儲存位置的步驟如下：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 點選「瀏覽」，選擇您想要儲存備份副本的位置。先前提到，建議您將備份副本儲存到另一個硬碟，而不是原始資料所在的硬碟上。然而，如果沒有另一個硬碟，也可以將副本儲存在您要的目錄中。

  4. 點選「確定」。

備份副本的效期

備份副本會在硬碟上保留一定天數，之後程式就會刪除檔案，以便釋放硬碟空間。建議您在檔案到期之前，將副本儲存到 CD 或 DVD。

您可以指定要保留的期限，但建議不要超過 30 天。

步驟如下：

  1. 在主畫面上，點選「狀態」 .

  2. 在「維護」區段，點選「設定」。

  3. 指定保留天數的上限，超過天數之後就會刪除備份副本。

  4. 點選「確定」。


警告：已偵測潛在的非必要程式

警告 – 偵測到追蹤應用程式

已偵測應用程式會對您的電腦安全造成威脅。請選擇警告中提供的其中一個選項：

  • 如果應用程式相當可以，而您要加以清除，請從警告中選擇對應的選項。

  • 如果您確定您可以信任疑似有問題的應用程式，且您要繼續使用，請選擇「排除此程式於掃描之外」選項。

  • 如果您需要有關應用程式的詳細資訊，請點選「詳細資訊」。

  • 如果您需要阻絕存取應用程式，以免使用應用程式，請選擇「封鎖這檔案的存取」。

注意：警告中的可用選項會依已偵測病毒的情況不同而有所變更。


警告 – 病毒解毒進行中

這個警告通知您受到病毒感染的檔案已被偵測到，而且為了要清除這個病毒電腦必須重新開機。

原因：正被系統使用中的檔案如果被病毒感染了，它是可被偵測到的。在這種情況下，受到病毒感染的檔案並不會被解毒，除非該電腦重新開機。如果這種情況發生了，將會通知您並讓您決定是要立即重新開機，還是稍後再重新開機。


警告 – 病毒已被刪除

這個警告通知您受到病毒感染的檔案已被偵測到，而且為了要清除這個病毒電腦必須重新開機。

原因：正被系統使用中的檔案如果被病毒感染了，它是可被偵測到的。在這種情況下，受到病毒感染的檔案並不會被刪除，除非該電腦重新開機。如果這種情況發生了，將會通知您並讓您決定是要立即重新開機，還是稍後再重新開機。


警告 – 檔案已被移到隔離所

這個警告通知您受到病毒感染的檔案已被偵測到，而且檔案正在被系統使用中，因此無法將受感染的檔案移到隔離所。

原因：正被系統使用中的檔案如果被病毒感染了，它是可被偵測到的。在這種情況下，受到病毒感染的檔案並不會被移動，除非該電腦重新開機。如果這種情況發生了，將會通知您並讓您決定是要立即重新開機，還是稍後再重新開機。


如何從 CD/DVD 或從區域網路上的路徑執行更新

雖然通常 會透過網際網路自動更新，但在某些特殊情況下，您可能想要從 CD 或 DVD 更新，或是從區域網路上的某個位置更新。

設定這類更新的步驟如下：

  1. 在「更新」面板中，點選「設定」。

  2. 選擇「CD ROM / DVD 或區域網路」。

  3. 點選 [image] 找到您需要更新的來源光碟機或路徑。

  4. 更新完成之後，請點選「確定」。


排程掃描

如果您要，您可以設定排程掃描在您希望的時間定期執行。一旦您完成 建立排程掃描 ，您便可以依據您的意願設定它，或指定您要它執行的時間。請依照下列程序作設定：

  1. 點選掃描。

  2. 點選執行排程掃描。

  3. 選擇掃描以繼續。

  4. 點選掃描設定。

  5. 點選排程。

一個含有下列選項的視窗將出現：

頻率

藉由此一拉清單，您可以指定何時需執行排程掃描。排程掃描可執行乙次，或每隔某特定小時、日、週，甚至每週的特定某些天來執行。在 頻率下拉清單上，可供選擇的項目計有：一次、每小時、每天、每週、每月、以及 每年等。依據在快顯功能表內所選定之掃描頻率，您將見到輸入確定資料在螢幕中央部份之訊息。

  • 將進行掃描之日：假使您在頻率選項選擇了一次時，您可以利用日曆選擇日期。

  • 每小時之間隔：假使您在頻率選項選擇了每小時時，您可以預訂在每個固定小時區間執行掃描。

  • 每日之間隔：假使您在頻率選項選擇了每日時，您可以預訂在每個固定天數區間執行掃描。

  • 每週排程：假使您在頻率選項選擇了每週時，您可以排程掃描在每個固定週數區間執行掃描，而且您也可以指定執行掃描之天數（週一、週二…等）。

  • 每月排程：假使您在頻率選項選擇了每月時，您可以排程掃描在每月之固定天數執行（例如：每月的第17天），或者您可以指定在每月的第一、第二、第三、第四或第五天來執行（例如：每月第四週的週四）。

  • 進行掃描之日：假使您在頻率選項選擇了每年時，您可以輸入相關所需執行之日期與月份。

時間表

當由使用者設定所建立的排程掃描時，同時還有一些資料需要輸入。這些資料為：

  • 開始時間：係指定將開始掃描的時間。

  • 時間限制：這可讓您設定掃描可延遲到何時。如果因電腦關機或其他任何原因而無法在排定的時間啟動掃描時， 會試著等到指定的時間才啟動掃描。

暫時取消工作 -假使勾選了這個選項，除非取消，否則無法執行排程掃描。


警告 - 可能的騙局嘗試

這訊息告訴您有一個 網路釣魚 的攻擊嘗試，已經封鎖這個攻擊，您的資料安全無慮。

原因：您可能已經試著從一個欺騙的連結而連接上一個騙局的網頁（技術上通稱為網路詐欺）。


警告 – 成功更新

程式已正確地更新。依據更新執行的類型，它可能需要重新開機。


警告 - 更新不成功（代理伺服器認證）

這個警告會通知您無法被更新。

原因：代理伺服器設定不允許該連線。這個原因可能是因為伺服器設定資料未輸入或是不正確的，（請參閱 更新設定 一節）。此外，代理伺服器也有可能暫時被關閉。要解決這個問題，請檢查在更新設定區域中的代理伺服器設定。

我如何得知我的 Internet 連線是否透過代理伺服器進行？


警告：更新未完成 (連線)

此警告是要通知您，更新頁面無法建立連線。

原因：您可能未開啟網際網路連線。檢查確定您已連接到網際網路，而且連線運作正確。


警告 - 更新被中斷

這個警告通知您程式無法成功更新，更新因為某種原因而中斷。

原因：這個警告的原因可能是因為可用的磁碟空間不足。要解決這個問題，檢查您是否有足夠的可用磁碟空間。如果您沒有足夠的空間，釋放更多磁碟空間來讓更新進行。


警告 – 說明檔已更新

此訊息通知您說明檔已經被更新。

原因：偵測到新版的說明檔且已經自動更新下載完畢。

在下方的區域，以下的選項可供使用：

關閉：點選此選項將關閉警告訊息。


警告：已封鎖存取網路的程式。

在防火牆完全正常運作之前，您電腦上安裝的其中一項程式已嘗試存取網路/網際網路。基於預防措施的考量，該程式已被封鎖。查看警告訊息上出現的程式名稱。如果您信任該程式，您可以指定在下次啟動電腦或重新開機時，您要允許該程式連線到網際網路。

下次程式嘗試連線的時候，就不會顯示這個警告訊息。如果想要透過防火牆顯示的訊息變更您先前指定的權限，可以利用防火牆設定。


警告 - 隔離所中可解毒的檔案

警告：這個警告通知您一旦程式已經更新，在 隔離所 中的中毒檔案有可能被解毒。

原因：在隔離所區域中的檔案（被程式或者您自己所隔離的檔案）無法被解毒。一旦程式已經被更新，在隔離所中的中毒檔案有可能被解毒。


警告 - 偵測到病毒

這個警告通知您程式已經在您的電腦中偵測到一個病毒。此外，它將顯示它所偵測到的病毒名稱，以及病毒所在位置（所偵測到病毒的路徑和資料夾）。

原因：要解決這個問題儘可能為這個檔案解毒。在任何情況下，將執行在彈出式警告視窗中所指示的動作。


警告 - 病毒已清除

在您的電腦發現病毒且已經清除，您的電腦持續受到保護。如需有關已偵測病毒的詳細資訊，請參閱「病毒百科全書」。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請按下「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。

註：警告的內容會依偵測的狀態而有不同。


警告 - 具潛在危險的檔案

電子郵件中發現具危險性檔案。

原因：事實上並非只偵測病毒與其他威脅，它同時也防護您的電腦以對抗可疑活動與經由電子郵件而來的潛在危險檔案（含有巨集的可執行檔、雙重副檔名的檔案、錯誤的MIME類型）。


警告 – 郵件防護與防火牆被停用

安裝在您電腦中的作業系統可能需要更新來與這種類型的自動防護一起工作。若要解決此問題，您必須透過 Windows Update 更新您的作業系統。


警告 – 入侵嘗試被封鎖（防火牆）

某人嘗試從遠端存取您的電腦且防火牆封鎖了這個入侵嘗試。

攻擊類型：內建的防火牆將指出其所封鎖的入侵類型（例如，包括尋找在您電腦中未受到保護通訊埠的攻擊：通訊埠掃描）。


警告 – 入侵嘗試已被阻擋

此警告訊息通知您已經封鎖一個由位在其他電腦上之病毒發起的入侵嘗試，您的電腦現在是安全的。

在下方的區域，以下選項可供選擇：

  • 關於此病毒的資訊：點選此選項將會顯示更多關於此病毒所造成之入侵嘗試。

  • 關閉：點選此選項將會關閉此警告視窗。

  • 查閱說明：點選此選項以取得關於此警告（您現在正在閱讀的解說）之解說。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。


警告 – 入侵嘗試已被阻擋（緩衝區溢位）

此警告訊息通知您已經封鎖一個由緩衝區溢流所造成之入侵嘗試。為了確保您電腦之安全，已經關閉受攻擊之程式。然而，現在您可以安全地開啟該程式。

已經蒐集了造成此入侵嘗試的部份資料，我們建議您將其傳送給我們，這樣我們的專家才有辦法做進一步分析。請點選位在警告訊息下方之傳送選項，然後遵照顯示在畫面上之指示。


警告 – 已封鎖危險的動作

此警告訊息表示程式為了確保您電腦之安全性，已經封鎖一個由某程式所造成之危險舉動。在某些情況下，程式會關閉被判別為具可疑性之程式以做為預防性保護措施。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。


警告：程式已解除阻絕！

此警告指出，若已更新，即可正常使用已阻絕的程式。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。


警告 - 未經授權的電話撥接連線

這個警告通知您您的電腦正試圖藉由撥接一個未經授權的號碼來連線到網際網路。

原因：當您正在瀏覽網際網路時，一個盜撥程式企圖撥接一個未經授權的號碼來連接到網際網路，此連線已經被封鎖。

電話號碼：顯示被撥接的未經授權電話號碼。

程式名稱：這會顯示正嘗試撥接未經授權號碼的程式名稱。

在下方的區域，以下的選項可供使用：

  • 關閉 - 如果您選擇這個選項則不會撥號到任何未經授權的號碼。

  • 永遠拒絕連線：點選此選項將永遠防止連線。

  • 立即允許連線 - 點選這個選項在每一次該號碼被撥號時將允許撥號，且從此將視其為一個已授權撥號的號碼。


警告 - 具危險性的外送郵件被偵測到

這個警告通知您發現了一個具潛在危險的檔案夾帶在電子郵件上。

原因：事實上並非只偵測病毒，它同時也偵測多種類型惡意程式、可疑的活動以及包含在電子郵件中具潛在危險檔案。

此警告中可選用之選項會依偵測的狀態而有不同，請選擇您要的選項：

  • 刪除危險附件：如果您選擇此選項，郵件將繼續被傳送但附件將被刪除。

  • 搬移附件到隔離所 ： 點選這個選項將具有潛在危險性的附加檔案移到 隔離所 （他們將被隔離）。這表示他們將從原來的目錄中消失。

  • 忽略： 點選這個選項如果您不想要在郵件或者在附加檔案上執行任何動作。


警告 – 偵測到或已封鎖網路病毒

已經封鎖試圖經由網路偷偷進入您電腦的病毒，現在您的電腦是安全的。

如果警告訊息建議您重新開機，請儘速儲存您工作中的檔案並重新開機。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。


警告 – 腳本（Script）已封鎖

這個警告通知您發現了一個以腳本程式語言編寫的程式（VBS或JS副檔名檔案）。基於預防措施的考量，腳本程式已被封鎖。

原因： 預設為阻絕來自指令檔的執行動作。若您不希望阻絕此檔案類型，可隨時停用此功能。


警告：您仍未啟用產品

啟用代碼可讓您啟用產品服務。如果您是在商店購買產品，您應該可以在產品彩盒上或光碟封套上找到這個代碼。如果您是上網購買產品，在完成購物之後，您將會收到含有這個代碼的電子郵件。

警告：您仍未啟用

提醒您，必須啟用產品，才能享有自動更新與技術支援的權益。

啟用 非常簡單，因為精靈將會引導您完成整個程序。在這個精靈中，您必須輸入您的電子郵件地址以及啟用代碼 (購買產品時已經取得)。

選擇「 啟用產品 」並依精靈的指示執行。

相關主題

如何啟用產品


警告 – 被封鎖的未知病毒

已經偵測到一隻未知的病毒，它的動作已經被封鎖以防衛您電腦的安全，現在您的電腦是安全的。

若您願意，可將已感染的檔案傳送給我們的專家以進行分析。若要執行此步驟，請點選警告中出現的對應選項。然後遵循畫面上所顯示的指示。


警告 – 偵測到、已解除、或已清除間諜程式

當程式偵測到、解除、或清除間諜程式，它會以彈出式訊息警告您。此外，此警告訊息也會顯示間諜程式名稱與其所在位置。

選取警告中提供的其中一個選項。若您因任何理由而不想清除窺視軟體，則可選取警告中的對應選項 (若有提供) 將該窺視軟體自掃描中排除。

如需有關已偵測窺視軟體的詳細資訊，請參閱「病毒百科全書」中的可用資訊。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。

原因：已經偵測到、解除、或清除在您電腦中之間諜程式。

註：

  • 此警告訊息可存取的選項可能會因為依據實際的偵測結果而有不同。

  • 在某些個案下，從您的電腦中移除間諜軟體可能會影響到安裝此間諜程式元件之應用程式的運作。如果您願意，您可以排除間諜程式於掃描之外或停用間諜程式偵測。然而，請記得，如果這麼做，您的電腦將無法獲得保護以對抗間諜軟體，而您的隱私可能被竊取、洩漏。


警告：已偵測、癱瘓，或刪除的盜撥程式

程式已偵測並癱瘓會將撥號連線重定向至高付費電話號碼的軟體。您的電腦已受到防護。

「病毒百科全書」提供有關已偵測盜撥程式的詳細資訊。若您因任何理由而想使用偵測到的盜撥程式，則可選取警告中的對應選項 (若有提供) 將該盜撥程式自掃描中排除。


警告：偵測到詐騙網頁

偵測到您試圖存取的網頁，是設計用來騙取機密資訊的網頁。 已封鎖該網頁的存取，保護您資料的安全。

相關主題

設定詐騙網頁偵測


警告：偵測到有詐騙嫌疑的網頁

偵測到您試圖存取的網頁，可能是設計用來騙取機密資訊的網頁。

詐騙者有時會使用看起來像是來源可信任的網頁或電子郵件，騙使用者透露機密的細節 (密碼、信用卡號碼... 等)。從您試圖存取的網頁特性來看，可能是這類的網頁。

我們建議您採取預防措施，封鎖這個網頁的存取，只要選擇彈出式警告中的對應選項即可。

如果您希望 在您下次存取此頁時不要再問，您可以將此頁加到已封鎖網頁的清單上。只要從警告中選取該項即可。

相關主題

設定詐騙網頁偵測


警告 – 偵測到或已解除玩笑程式

已偵測並癱瘓會冒充病毒損害的程式。此程式並非病毒，也不具備嚴重影響，而只是假冒此類損害。不過，由於玩笑程式會導致困擾，因此也會對您的電腦或您本身造成影響。

原因：已啟用玩笑程式偵測。若您不想讓程式偵測此類惡意軟體，則可進入「掃描排除設定」停用該偵測。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。

選取警告中提供的其中一個選項。


警告 – 偵測到或已解除安全風險

已偵測及癱瘓的應用程式會對您電腦的安全造成威脅。您的電腦已受到防護。

如需有關已偵測安全風險的詳細資訊，請參閱「病毒百科全書」。

若有需要，您可以選擇希望收到的警告。要進行此項設定，請點選「非嚴重性訊息設定」選項 (若在警告中有提供)。如需詳細資訊，請參閱如何設定警告訊息的章節。


警告：警告 – 偵測到或已解除駭客工具程式

偵測到可能是駭客用來從遠端存取電腦的程式。您的電腦已受到保護。

  • 如果您不想要刪除駭客工具，可以排除在掃描之外。這就表示未來不會再偵測此項。

  • 此外，您可以避免存取偵測到的檔案，以防造成不良後果。

  • 若有需要，亦可在「病毒百科全書」中取得有關已偵測工具的詳細資訊。

如果喜歡，您可以指定想要顯示哪些彈出式警告。若要指定，請點選「非嚴重性訊息設定」(如果警告訊息有提供的話)。如需詳細資訊，請參閱如何設定彈出式警告一節。

注意：如果不想要 抵禦駭客工具程式，您可以排除在掃描工作外，或是停用這類偵測。


警告 – 偵測到惡作劇程式

當程式偵測到電子郵件訊息含有誤導型內容（惡作劇），此類型的訊息會嘗試散播關於不存在之病毒的偽造謠言。通常，它們會欺騙使用者刪除特定合法的系統檔案，因為它們會讓使用者相信這些系統檔案真的是病毒，此警告訊息建議使用者刪除這些郵件，且不需理會它們。

原因：惡作劇程式偵測已啟用，您可以使用 掃描設定 停用此功能。


警告 – 可疑檔案

警告：當偵測到可疑檔案試圖複製它自己到區網時便會顯示此警告。已經攔截此檔案，並且將它傳送到隔離所。

註：此警告訊息可存取的選項可能會因為依據實際的偵測結果而有不同。


警告 – 惡意程式已被刪除

警告：在某些時候為了要移除您電腦中某些類型的惡意程式（盜撥程式駭客工具程式、安全威脅、玩笑程式、間諜程式等等），重新啟動電腦是必要的步驟，尤其是當要移除的檔案正被使用時。當此情況發生時，會通知您，讓您決定是否立即重新開機或者稍後再重新開機。


警告 - 嘗試修改註冊檔（或檔案）

企圖修改檔案或註冊記錄之嘗試被偵測到。本程式的自我防禦系統已經阻止此變更，因此您的電腦是安全的。


什麼是間諜程式？

間諜程式（間諜軟體）通常是包附在從網際網路下載之共享軟體或免費軟體應用程式之隱藏元件。這表示當您安裝這些應用程式時，您可能同時也在不知不覺間安裝了間諜程式。 間碟程式也可裝載在網頁上。然後再安裝在造訪該網頁之使用者的電腦上。

間諜程式嘗試在未經您同意下從您的電腦取得資料，一般都是為了廣告目的。一旦間諜程式安裝在您的電腦上，它會監視著您的網際網路活動情形，並回報這些資訊給它的作者。有時，所蒐集的資料可能屬個人機密：密碼、信用卡卡號、電子郵件位址等等。

此外，當間諜程式是透過網際網路發送這些資料出去，它會消耗掉相當多的資源與頻寬，這些都是額外的不良影響。

註：在某些個案下，從您的電腦中移除間諜軟體可能會影響到安裝此間諜程式元件之應用程式的運作。如果您願意，您可以排除間諜程式於掃描之外或停用間諜程式偵測。然而，請記得，如果這麼做，您的電腦將無法獲得保護以對抗間諜軟體，而您的隱私可能被竊取、洩漏。

  • 設定防護對抗未知威脅

  • 完整掃描時啟用間諜程式偵測


什麼是垃圾郵件？

垃圾郵件是不想要的電子郵件 ，它通常都是傳送給大量的使用者，其目的是做廣告。在某方面來說，它是一種電子版的廣告傳單，常常會塞爆我們的郵箱。

這些類型的信件有時可能不會造成大量時間與資源的損失，但是它們可能消耗為數可觀的網路頻寬。這可對家庭用戶與網路服務供應商（ISP）造成相當嚴重的問題。

  • 如何啟用/設定垃圾郵件防護？

  • 垃圾郵件防護如何運作？


什麼是玩笑程式？

玩笑程式不是病毒也沒有破壞性影響，它們偽裝成具破壞力之病毒，但事實上它們僅是會製造混淆與不利影響之擾人的玩笑程式。

如何啟用或停用玩笑程式偵測？


什麼是盜撥程式？

盜撥程式會切斷電話連線 (用來連線到網際網路)，然後撥號連線到高費率的電話號碼。這類程式會造成嚴重的問題，大幅提高電話帳單的金額。盜撥程式會對採用傳統數據機撥號 Internet 連線的電腦造成影響。但其不會對採用寬頻 Internet 存取 (例如，xDSL、有線寬頻等) 的電腦造成影響

有時候，這類程式可能用來存取網際網路上的某些付費服務，不必使用信用卡。某些使用者可能為了這個原因而故意安裝這類程式。然而，盜撥程式可能會修改系統設定，造成使用數據機連線的使用者改撥高費率號碼。特別提醒您，務必做好保護，防範這類詐騙行為。

提供了反制盜撥程式的雙重保護。首先是偵測並消滅這類軟體，其次是讓您指定授權號碼的清單。如果您決定啟用第二個選項，只要電腦嘗試撥打未授權的號碼，您就會看到警告。


什麼是駭客工具程式？

駭客工具程式是可以被駭客以不良企圖使用而以遠端方式存取其他電腦之軟體，這種類型的程式一直以來都被視為是威脅，因此建議保護您的電腦對抗它們的入侵。

如何啟用或停用駭客工具程式偵測 ？

註：如果您不希望解除駭客工具程式，您可以排除他們於掃描之外或 停用他們的偵測 。


電腦完整掃描 – 指示您要掃描的檔案類型

預設下，此程式會掃描所有檔案以搜尋惡意程式。如果您要指定接受掃描的檔案類型，請依照下路步驟：

  1. 在程式主視窗點選掃描。

  2. 點選設定

  3. 您將會見到所有副檔名選項被核選。如果您要指定特定副檔名接受掃描，請核選具下列副檔名之檔案選項並點選副檔名按鈕。

  4. 將被掃描之副檔名清單將出現。如果您希望，您可以移除或加入副檔名到清單中。要移除副檔名，請選擇它後點選移除。要加入副檔名，請輸入造文字框後點選加入。清空清單按鈕會移除所有清單中的副檔名，而還原清單則會還原原始副檔名。由同一視窗您可以指示您是否要掃描無副檔名檔案，或office檔案（不管清單中的副檔名）。

  5. 點選確定。

預設下，程式會掃描所有電腦中的壓縮檔與郵件檔（.pst）。建議您保持這些選項在啟用中。

額外設定：

  • 記錄到報告中：如果您核選此選項，關於掃描的資料將被記錄到報告中。

  • 掃描時最小化：如果此選項被核選了，此程式畫面將會在開始掃描時自動縮小。

  • 指示您要偵測的威脅類型

  • 啟發式掃描


電腦完整掃描：指定要偵測哪些類型的威脅

根據預設，在掃描過程中，程式會偵測所有類型的威脅。然而，您可以指定要偵測哪些類型的威脅，步驟如下：

  1. 移至程式主視窗，點選「掃描」。

  2. 點選「設定」。

  3. 點選「設定」。

  4. 「要偵測的威脅類型」區段包含了程式可以偵測的所有威脅類型。所有的核取方塊都預設為勾選。如果不想要程式偵測其中一項威脅類型，只要清除對應的核取方塊即可。建議您讓所有的核取方塊保持勾選。

  5. 點選「確定」。


電腦完整掃描：啟發式掃描

啟發式掃描會偵測可能的未知病毒或可疑檔案。請依照這些步驟啟用啟發式掃描並選取敏感度：

  1. 移至程式主視窗，點選「掃描」。

  2. 點選「設定」。

  3. 在「啟發式掃描」區，核選「啟用」方塊。點選「確定」。

  4. 點選「確定」。


電腦完整掃描：指定程式在偵測到威脅時應該執行的動作

根據預設，執行電腦完整掃描的時候，如果偵測到惡意軟體， 會自動解毒。然而，如果您希望，也可以設定 刪除偵測到的惡意軟體，或甚至顯示警告並提供不同的選項，以便您選擇各種狀況下最適當的動作。設定完整掃描採取動作的步驟如下：

  1. 移至程式主視窗，點選「掃描」。

  2. 點選「設定」。

  3. 移至「動作」索引標籤，從下拉式清單選擇其中一項：「自動解毒」(預設)、「刪除中毒檔案」、「詢問採取何種動作」或「忽略並繼續掃描」。

如果您選擇「詢問採取何種動作」，您可以選擇偵測到威脅時要顯示的警告訊息選項 (解毒、刪除或忽略)。建議您保持以上選項全部啟用。


電腦完整掃描：排除不要掃描的檔案、目錄或檔案類型

預設會掃描電腦上的所有檔案及資料夾。然而，您可加以設定，不掃描某些檔案或資料夾。這在某些時候可能有用處，例如，您想要使用 (您願意自己承擔) 某些檔案或應用程式，會被 認為是惡意軟體。執行此動作的步驟如下：

  1. 移至程式主視窗，點選「掃描」。

  2. 點選「設定」。

  3. 在「掃描」區段，點選「設定」。

  4. 視您要排除在掃描工作外的項目類型而定，點選「目錄」索引標籤或「檔案」。

排除資料夾及檔案不要掃描的程序是一樣的：

  1. 點選「加入」。

  2. 到您要排除於掃描之外的目錄或檔案，並點選出現在右方的箭頭按鈕。

  3. 點選「確定」。

在排除某個檔案的情況下， 會加以掃描，如果發現這是威脅，就會先問您是否確認，再將此檔案排除在掃描工作外。

若要刪除排除清單上的其中一個檔案或資料夾，請選取此項，然後點選「刪除」。


電腦完整掃描 – 當偵測到惡意程式時傳送電子郵件或區網警告

讓您每次在電腦上偵測到惡意程式時可以傳送電子郵件或區網警告。除了讓您瞭解偵測到之惡意程式資訊，此警告訊息也讓您可以通知其他使用者。您可以透過電子郵件或區網傳送此警告：

傳送電子郵件警告

  1. 到程式主視窗中並點選掃描。

  2. 點選設定。

  3. 到警告選項夾。

  4. 核選傳送警告給電子郵件地址選項並點選設定。

  5. 在文字框內輸入電子郵件地址，讓程式每次在電腦偵測到惡意程式時傳送警訊。

  6. 在警告訊息核選框輸入您要出現在警告中的文字。

  7. 指示要被此應用程式用來傳送此訊息的伺服器。

  8. 點選確定以儲存變更並回到警告選項夾。

  9. 點選確定。

傳送區網警告

  1. 到程式主視窗並點選掃描。

  2. 點選設定。

  3. 到警告選項夾。

  4. 核選傳送警告給區網工作站選項並點選設定。

  5. 您可以傳送訊息到工作站或整個網域並指示工作站名稱或網域名稱在對應的選項中。

  6. 在警告訊息核選框輸入您要出現在給工作站或網域警告中的文字。

  7. 點選確定以儲存變更並回到警告選項夾。


指定自動防護必須掃描的檔案類型

根據預設，本程式會掃描電腦上的所有檔案是否有惡意軟體。然而，您可以指定要掃描哪些類型的檔案，步驟如下：

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 確實選取「已知威脅」選項。

  4. 根據您想要的防護，點選對應的「設定」選項：掃描磁碟上的檔案或掃描即時訊息。

  5. 移至「掃描」索引標籤。

  6. 如果只想掃描某些副檔名的檔案，請選擇「下列副檔名的檔案」並點選「副檔名...」。

  7. 畫面會出現將會掃描的副檔名清單。對於此清單，您可以移除或加入副檔名。若要移除副檔名，請加以選擇，然後點選「移除」。若要加入新的副檔名，請填寫在文字方塊中，然後點選「加入」。「清除清單」按鈕會移除清單上的所有副檔名，「還原」清單按鈕則會回復原始的副檔名。在此視窗中，您也可以指定是否要掃描沒有副檔名的檔案，或是所有的 Office 檔案 (不管清單中的副檔名)。

  8. 點選「確定」。

若要指定要掃描的網路類型，請點選「進階設定」。

「記錄到報告中」選項 (預設為啟用) 可讓您指定是否要將此事件類型記錄到報告中。


檔案、電子郵件及即時訊息的自動防護：指定程式應該執行的動作

根據預設，執行電腦完整掃描的時候，如果偵測到惡意軟體，程式會自動解毒。然而，您可以設定此應用程式刪除偵測到的惡意軟體，或甚至顯示警告並提供不同的選項，以便您選擇各種狀況下最適當的動作。設定動作的步驟如下：

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 在左面板中，點選「已知威脅」。

  4. 根據您想要的防護，點選對應的「設定」選項：「掃描磁碟上的檔案」、掃描電子郵件」或「掃描即時訊息」。

  5. 移至「動作」索引標籤，從下拉式清單選擇其中一項：「自動解毒」(預設選項)、「刪除中毒檔案」、忽略並繼續掃描」(適用於即時訊息掃描) 或「封鎖檔案存取」(電子郵件或即時訊息設定不提供此項)。


自動檔案防護：排除而不掃描資料夾或檔案

預設會掃描電腦上的所有檔案及資料夾。然而，您可加以設定，不掃描某些檔案或資料夾。這在某些時候可能有用處，例如，您想要使用 (您願意自己承擔) 某些檔案或應用程式，會被 認為是惡意軟體。執行此動作的步驟如下：

  1. 開啟 主視窗，在「防護」區段中，點選「設定」。

  2. 在左面板中，點選「已知威脅」。

  3. 在「要偵測與排除的威脅」區段，點選「設定」選項。

  4. 視您要排除在掃描工作外的項目類型而定，點選「目錄」索引標籤或「檔案」。

排除資料夾及檔案的程序完全相同：

  1. 點選「加入」。

  2. 到您要排除於掃描之外的目錄或檔案，並點選出現在右方的箭頭按鈕。

  3. 點選「確定」。

在排除某個檔案的情況下， 會加以掃描，如果發現這是威脅，就會先問您是否確認，再將此檔案排除在掃描工作外。

若要刪除排除清單上的其中一個檔案或資料夾，請選取此項，然後點選「刪除」。


檔案、電子郵件及即時訊息的自動防護：透過電子郵件或透過網路傳送警告

檔案、電子郵件及即時訊息的自動防護：透過電子郵件或透過網路傳送警告，或是在電腦上顯示警告

可讓您在每次偵測到電腦上有惡意軟體時，利用電子郵件或透過網路傳送警告。

本機警告

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 在左面板中，點選「已知威脅」。

  4. 根據您想要的防護，點選對應的「設定」選項：「掃描磁碟上的檔案」、掃描電子郵件」或「掃描即時訊息」。

  5. 移至「警告」索引標籤，建立您想要的設定：

  • 如果您要程式偵測到惡意軟體時顯示彈出式警告，請選擇「若偵測到病毒及其他威脅則顯示警告」或「顯示本機警告」(預設為啟用)。

  • 如果不想要每次偵測到惡意 Cookie 時都顯示警告，請點選「偵測到惡意 Cookie 不顯示警告」 (不適用於電子郵件及即時訊息防護設定)。

利用電子郵件傳送警告

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 在左面板中，點選「已知威脅」。

  4. 根據您想要的防護，點選對應的「設定」選項：「掃描磁碟上的檔案」、掃描電子郵件」或「掃描即時訊息」。

  5. 進入「警告」標籤。

  6. 勾選「傳送警告到電子郵件地址」核取方塊，然後點選「設定」。

  7. 在文字框內輸入電子郵件地址，讓程式每次在電腦偵測到惡意程式時傳送警訊。

  8. 如果您要 傳送訊息給發出含毒電子郵件的寄件者，請選擇「傳送警告訊息給寄件者」核取方塊。您也可以傳送訊息給含毒訊息的其餘收件者，請選擇「傳送警告訊息給其餘收件者」(僅適用於電子郵件防護)。

  9. 在下面的文字方塊中，輸入透過電子郵件傳送警告必須顯示的文字。

  10. 指定本程式要用來傳送訊息的伺服器。

  11. 點選「確定」儲存變更並返回「警告」索引標籤。

  12. 點選「確定」。

傳送區網警告

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「已知威脅」。

  4. 根據您想要的防護，點選對應的「設定」選項：「掃描磁碟上的檔案」、掃描電子郵件」或「掃描即時訊息」。

  5. 進入「警告」標籤。

  6. 勾選「傳送警告到網路工作站」方塊，然後點選「設定」。

  7. 您可以傳送訊息給某一台工作站，或是給整個網域。在對應的方塊中，指定工作站的名稱，或是網域的名稱。

  8. 在「警告」訊息方塊中，輸入您要傳送給工作站或網域的文字。

  9. 點選「確定」儲存變更並返回「警告」索引標籤。

  10. 點選「確定」。


自動電子郵件防護：指定要掃描哪些類型的檔案與郵件

指定要掃描哪些類型的檔案與郵件

根據預設，本程式會掃描您電腦上的所有檔案，以及傳送與接收的電子郵件訊息。然而，您可以指定不要掃描哪些類型的檔案或郵件。定義此類設定的步驟如下：

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「已知威脅」。

  4. 找到電子郵件防護 (掃描電子郵件)，點選對應的「設定」選項。

  5. 移至「郵件 -新聞」索引標籤，並且指定不要自動郵件防護掃描的訊息。可用的選項有：「掃描內送郵件」及「掃描外送郵件」。建議您讓這兩個選項都保持選取。

  6. 如果想要程式掃描透過電子郵件接受的壓縮檔，請勾選「掃描壓縮的附加檔」核取方塊。

  7. 您會看到「所有副檔名」選項預設為選取。如果只想掃描某些副檔名的檔案，請選擇「下列副檔名的檔案」並點選「副檔名...」。

  8. 畫面會出現將會掃描的副檔名清單。對於此清單，您可以移除或加入副檔名。若要移除副檔名，請加以選擇，然後點選「移除」。若要加入新的副檔名，請填寫在文字方塊中，然後點選「加入」。「清除清單」按鈕會移除清單上的所有副檔名，「還原」清單按鈕則會回復原始的副檔名。在此視窗中，您也可以指定是否要掃描沒有副檔名的檔案，或是所有的 Office 檔案 (不管清單中的副檔名)。點選「確定」。

  9. 點選「確定」。

惡作劇偵測

惡作劇是虛構病毒警告的電子郵件。如果您要 偵測這些類型的郵件，請點選「進階設定」並確定「偵測惡作劇」已啟用。


檔案、電子郵件及即時訊息的自動防護：指定要偵測哪些類型的威脅

程式設定可讓您指定自動防護要偵測哪些類型的惡意程式。如果您明確不希望程式偵測某個類型的威脅，就可以使用這項功能。請遵循以下步驟，以加以指定：

  1. 在程式的主視窗中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「已知威脅」。

  4. 在「要偵測與排除的威脅」區段，點選「設定」選項。

  5. 在「威脅」索引標籤中，有一個視窗指出自動防護將會偵測的威脅類型。. 所有的核取方塊都預設為勾選。如果不想要程式偵測其中一項威脅類型，只要清除對應的核取方塊即可。

  6. 點選「確定」。

為了確保最高等級的防護，我們建議您讓所有的選項都保持啟用。


如何封鎖或允許存取未分類網頁？

網頁內容控制 可讓您 (只要您是電腦的管理員) 限制含有某些內容網頁的存取。

然而，電腦使用者有可能會瀏覽內容類別無法判定的網頁 (未分類網頁)。在這種情況下， 預設將會阻止這些網頁的存取。然而，您可以設定程式允許存取這些網頁。

執行此動作的步驟如下：

  1. 在程式主畫面中，點選「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 點選「網頁內容控制」。

  4. 停用「封鎖存取」選項。


安裝類型

選擇安裝類型：最小、典型或自訂。

  • 最小安裝：只有在您電腦不符合建議 RAM 需求的情況下，才建議採用此選項。如果選取此項，為了確保 RAM 很少的電腦還有最佳效能，就不會安裝某些防護選項。

  • 典型安裝：如果選取此項，程式將會預設為根據您電腦 RAM 容量，安裝最適合的防護功能。

  • 自訂安裝：此選項可讓您選取想要安裝的防護功能。建議僅由具備進階知識的使用者選用此選項。

您可在此視窗中選擇預設的安裝資料夾。但建議您最好不要將預設的安裝資料夾予以變更。若要執行此步驟，請點選「瀏覽...」，然後選取目錄。點選「下一步」繼續。


我如何得知我的 Internet 連線是否透過代理伺服器進行？

代理伺服器允許整個組織的電腦存取 Internet。公司使用代理伺服器是很常見的事，一般而言，這是出於安全、效能、匿名等因素的考量。

如果您從住家連線至 Internet，那麼一般而言您將不會使用代理伺服器。


安裝：選擇防護

選擇您要安裝的防護。可用的選項有：

  • 防毒：防範各種威脅，包括間諜軟體。

注意：這項防護預設為安裝，而且不能排除到安裝項目外。

  • 防火牆：打擊網路病毒，並且預防駭客試圖透過網際網路入侵或攻擊。

  • 身份保護：保護您的機密資料 (密碼、信用卡號碼... 等)，防範網際網路上越來越多的詐騙行為。

  • 過濾垃圾郵件：防範垃圾郵件，為您節省時間與資源。

  • 網頁內容控制：如果您的電腦還有別人使用，您可以限制他們存取網際網路的內容。若您的電腦僅由您一人使用，或不想限制 Internet 存取，則不需安裝此防護功能。

  • 備份副本：提供簡單的方法，協助您製作文件與檔案的備份副本。

注意：預設選取的防護功能，將會因您電腦的 RAM 而有所不同。然而，若您的電腦符合最低的 RAM 需求，則可選取想要安裝的防護功能。


啟用及設定網際網路瀏覽掃描

Internet 瀏覽掃描可以持續保護您的電腦防範瀏覽的網站及下載的檔案中潛伏的各種威脅。這項保護預設為啟用。如果您需要手動啟用，請遵循以下步驟：

  1. 在程式的主畫面中點選「狀態」選項。

  2. 在「防護」面板中，點選「設定」。

  3. 接著會出現您可以設定全部防護的視窗。其中「已知威脅」選項預設為啟用。

  4. 確定已啟用「掃描 Internet 瀏覽」選項。

防護的設定可讓您完全控制此類型掃描期間發生的事件。找到此類型的防護，點選對應的「設定」選項，您就會看見「記錄在報告中」選項 (預設為啟用)，您可利用此項啟用或停用程式報告對於此類型事件的記錄。

Internet 瀏覽掃描設定也可以讓您在每次偵測出威脅時以電子郵件或從網路傳送警告。如需詳細資訊，請參閱傳送警告一節。


警告 - 不允許傳入連線

您電腦上安裝的其中一個程式需要接受傳入連線，才能正常運作。如果您信任疑似有問題的應用程式，您可以在快顯功能表中點選對應的選項，以允許連線。

請注意，您可以隨時從防火牆保護中設定已安裝程式的 Internet 連線權限。


警告：您尚未設定代理資料！

為使程式能自動更新，您將必須設定用來連線至 Internet 之代理伺服器的詳細資訊。如需詳細資訊，請參閱設定代理設定的章節。


警告：更新未完成！

若要確保您的電腦受到適當的防護，則必須完成更新。如果警告提供您重新開機的選項，請選取您想要的選項。您可以立刻重新開機或稍後再重新開機。


警告：您尚未註冊成為用戶

此警告訊息提醒您尚未註冊成為用戶. 建議您註冊，因為如此您才有資格享有下列額外的好處：

  • 存取個人用戶區，您可以看到自己的用戶詳情。

  • 下載最新版的產品。

  • 實用的小秘訣與教學課程。

  • 產品授權續約的特別優待。

您可以立即註冊或稍後再註冊。請從彈出式警告訊息選取您要的選項。

相關主題

如何啟用產品


警告：更新警告

若要繼續使用更新及其它服務，您必須更新您的授權。點選警告中的按鈕以完成更新的程序。

注意：在您更新產品後，仍可能出現這則訊息。 這是因為事實上程式必須在產品更新後至少連接至伺服器一次。如果情況如此，則只要更新程式便能解決這種狀況。


警告：已取消更新

如果您尚未更新您的授權，請點選警告中的選項便能讓您進行。當您點選「確定」時，網頁就會開啟，您可以在上面更新您的產品。

有時候，在您正確地完成更新程序後，警告仍可能出現。若您在授權到期一段時間後才進行更新，就可能發生這種情況。如果是這種情況，請點選「更新授權狀態」。當您執行此動作時，產品將開始正常更新。


警告：已癱瘓潛在的非必要程式

已癱瘓潛在的非必要程式，以確保您的電腦安全。您的電腦已受到保護。


警告：偵測到未知的病毒

無法將偵測到的檔案傳送至隔離所。檔案或許是正在使用中或寫入保護。 警告將指出偵測到的檔案名稱以及它所在的目錄。


警告：程式已修改！

企圖與最近修改過的程式連線。請依據您信任程式的程度選取選項。

您可以拒絕連線、允許連線或啟用自動指派權限。


警告：傳入連線企圖！

防火牆已偵測到與您電腦中所安裝的其中一個程式連線的企圖。請依據您信任程式的程度選取選項。

如果程式是值得信賴的，您可以允許連線，同時您或許將必須接受傳入連線以使程式能正確運作。

如果程式是未知的或是您不信任它，那麼我們建議您以拒絕連線作為預防的措施。


警告：傳出連線企圖！

根據預設，防火牆允許最常使用的程式存取 Internet。然而，如果偵測到另一個嘗試進行外部連線 (連至 Internet 或網路中的某台電腦等) 的程式，系統將會詢問您要允許或拒絕該連線，同時出現數種選項：

我應該選取什麼選項？

可能出現下列情況：

  • 如果您完全信任該程式，請允許它永久連線。警告將不會再顯示，而且每當該程式需要進行外部通訊時，都可以這麼做。

  • 如果程式是可疑的請不要允許它連線至 Internet。您可以永久拒絕連線。

  • 如果您不確定，請不要允許連線。

  • 您也可啟用自動指派權限。當您這麼做時，防火牆的防護便不會詢問您是否要允許連線，而會自動指派權限。

如果您想要透過快顯警告指派修改權限，可以從防火牆的防護設定進行。


警告：回應入侵企圖

偵測到入侵企圖，同時防火牆防護已加以癱瘓。您的電腦已受到保護。


警告：防火牆衝突

Windows 防火牆已啟用。不建議同時使用兩種防火牆防護，因為那樣可能導致衝突。如果您想要享有所有來自 防火牆的進階功能，我們建議您停用 Windows 防火牆。請從警告中選取所需的選項。


警告：偵測到弱點

已偵測到弱點，這些弱點可能影響您電腦的安全。如果您想解決這些問題，則必須更新您的作業系統。若要存取 Windows 更新，請選取警告中對應的選項。


警告：偵測到緩衝區溢位

發生了緩衝區溢位，這可能表示對您的電腦安全造成威脅。造成緩衝區溢位的程式已受阻絕，以作為一種預防措施。我們建議您將報告傳送給我們的專家。您可以藉由從警告中選取您所想要的選項進行。


警告：中毒電子郵件已封鎖

您正要傳送的電子郵件含有中毒的附件，因此無法傳送此郵件。請檢查確認郵件不含中毒附件，然後再試一次。


警告：無法刪除潛在的非必要程式

自動防護無法清除具有潛在危險的檔案。請參閱 以取得此一事件的詳細資訊。若有關於檔案位置的資訊，建議您再次掃描這個項目。

若需關於如何掃描特定檔案或目錄的詳細資訊，請參閱如何掃描單一檔案或目錄。


警告：Internet Explorer 的備份副本已過期

Internet Explorer 的設定已經更改。檢查 Internet Explorer 的複製備份，以確定儲存的資料正確。如果 Internet Explorer 的設定在未經您允許的狀況下遭到窺視軟體竄改，最新的安全副本能幫您還原 Internet Explorer 的設定。

如需詳細資訊，請參閱Internet Explorer 設定備份一節。


如何啟用與停用作業系統服務

某些 Windows 服務需要開啟通訊埠才會正確運作。其中一項服務是 Windows 遠端桌面，可允許電腦從遠端進行管理，或是電腦的時鐘同步服務 (NTP)。防火牆可讓您設定是否要啟用這些類型的服務，是否要在公共網路 (網際網路)、區域網路啟用，或是兩種網路都啟用。

注意：如需 Windows 服務的詳細資訊，請參閱作業系統的說明文件。

若要變更預設組態，請遵循下面的步驟：

  1. 進入主功能表中的「狀態」。

  2. 在「防護」區段，點選「設定」。

  3. 選擇「防火牆」選項。

  4. 在「規則」區段，點選「設定」，即可啟用或停用 Windows 服務。

  5. 在顯示的視窗中，您會看到 Windows 服務的清單。您可以啟用或停用各項服務的通訊。若要執行這個動作，請從其中一個服務旁的下拉式功能表中選取對應的選項。

  6. 選取選項之後，點選「確定」，變更才會生效。


如何設定快顯警告

根據預設， 會顯示快顯警告，這些警告會告知您所有與程式執行動作有關的事件：偵測威脅、自我診斷、入侵... 等。然而，您可以設定程式只要顯示選取的警告。執行此動作的步驟如下：

  1. 在程式主視窗中，點選「偏好設定」。

  2. 進入「警告」標籤。

  3. 您可以看到程式會顯示的快顯視窗清單。大多數預設為啟用。如果您不想讓程式顯示某警告，請清除對應選項。

您可以設定警告顯示的時間長度與透明度，只要點選「設定」並使用滑桿控制項即可。點選「確定」儲存變更。